d5 LED code on Thunder K8HM

Discussion in 'Tyan' started by cmonroy, Nov 21, 2010.

  1. cmonroy

    cmonroy

    Joined:
    Nov 21, 2010
    Messages:
    1
    Likes Received:
    0
    Greetings. I've just bought a Tyan S3892 Thunder K8HM and when I turn the power on, the LED displays a d5 code... No beeps, no video, no nothing, If I remove the memory, I do get the error beeps. Can anyone please let me know what is this error and if it can be fixed? All I can find with Google is "Runtime code uncompressed". Thanks!
     
    cmonroy, Nov 21, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Slang
    Replies:
    0
    Views:
    689
    Slang
    Jul 15, 2003
  2. Jochen Mittag
    Replies:
    0
    Views:
    1,260
    Jochen Mittag
    Dec 18, 2004
  3. Onslo
    Replies:
    0
    Views:
    954
    Onslo
    Jul 4, 2004
  4. brilly
    Replies:
    0
    Views:
    1,412
    brilly
    Jan 5, 2005
  5. Onslo
    Replies:
    1
    Views:
    811
    Onslo
    Jul 4, 2004
  6. bsch270963@freenet.de
    Replies:
    0
    Views:
    1,447
    bsch270963@freenet.de
    Aug 1, 2006
  7. Scott Hooper
    Replies:
    20
    Views:
    1,318
    Peter Jakacki
    Nov 17, 2004
  8. Wes Newell

    EPS12V SSI 3.51 PSU for TYAN K8HM board

    Wes Newell, May 1, 2007, in forum: AMD Overclocking
    Replies:
    1
    Views:
    1,154
Loading...