D810 Broadcom TPM Requires Flash Restoration

Discussion in 'Dell' started by fordp71, May 16, 2005.

  1. fordp71

    fordp71 Guest

    Hi--I have a D810 (1gb ram, 60gb hd, winxp) with the Broadcom
    (infineon) TPM enabled. When I first installed the software, it took
    multiple boot cycles before I was able to 'activate' the TPM in BIOS.

    Yesterday I was reading my email and the TPM icon (TNA) popped
    up and said 'TPM required flash restoration' so I double clicked on
    the icon and did the flash procedure, rebooted, and still get the same
    message. I went into the BIOS setup and there is nothing I can do to
    'activate' the TPM. I uninstalled the software, deleted the driver,
    and did a fresh install. TNA still says I need to do the flash
    restoration.

    I've tried multiple boot cycles with full power down. Twice,
    the TPM worked, but then stopped.

    Any ideas? I have the A02 BIOS, the NIC is turned on and the
    unit passes all self-tests with the exception of the TPM which says I
    need to flash restore.

    Thanks,
    ford
     
    fordp71, May 16, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.