D845GVSR BIOS recovery problem

Discussion in 'Intel' started by mrsandy, Nov 24, 2010.

  1. mrsandy


    Nov 24, 2010
    Likes Received:

    I have an Intel D845GVSR motherboard which I use mainly for old DOS work like programing 8051 etc (the more recent higher speed mobos do not work as expected :-( )

    Ok, this board was having problems with the mouse and I wanted to upgrade the bios, from the original version 3 to the latest version 20 at Intel site.

    The upgrading went ok and everything worked well but no USB under Win XP SP3! And in the BIOS settings USB was grayed! (I need it to copy stuff from one machine to another).

    I thought of going back and tried the bios version 5 (which said the mouse problem has been corrected). The Intel bios burning program asked me to confirm I really wanted to flash an older version and when I hit ok the bios was flashed.

    Now the computer does not boot. When I set the jumper to the maintenance (short 2-3) setting the bios settings screen comes up and it shows the bios version as 5. But any change in the settings are not saved.

    According to Intel, in the recovery mode (all pins open) the system is supposed to read the *.bio file in a floppy or CD and will be flashed. I have tried *.bio files from versions 8, 20 etc both in CD and floppy but have failed. The floppy light goes on and stays on forever till I switch off (tried upto 15 minutes)

    If any of you know a method to flash the bios please let me know. The mobo is not dead as the bios settings do display in the maintenance mode.

    Can any of you who have suceeded in such a situation please help me how I can recover this mobo?

    Thanks in advance

    mrsandy, Nov 24, 2010
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.