1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Dawn Demo on Radeon 9700 Pro

Discussion in 'ATI' started by Adster, Sep 8, 2003.

  1. Adster

    Adster Guest

    Has anyone else had trouble running the Nvidia Dawn demo using the opengl
    wrapper?

    Im using the latest catalyst drivers, Direct X 9.0b and installed the
    wrapper dll as instructed but every time I run the demo I just get "This
    program requires an NVIDIA GeForceFX-class GPU or better to run. Unsupported
    features: NV Point Sprite"

    I have a 128MB Radeon 9700 Pro running at 8xAGP on Windows XP Pro SP1

    Would be really greatful for some help.

    Regards

    Adster
     
    Adster, Sep 8, 2003
    #1
    1. Advertisements

  2. You're not just after a quick perv of her are you?
     
    Chris Willetts, Sep 8, 2003
    #2
    1. Advertisements

  3. I could run it fine until I installed DirectX 9.0b.
    After the install I would get the same message.
    Art.
     
    Arthur Ricker, Sep 8, 2003
    #3
  4. Adster

    Tim Miser Guest

    What's your highest score with Dawn?
     
    Tim Miser, Sep 9, 2003
    #4
  5. Adster

    Guest Guest

    She took her clothes off for me, I didn't get any further though.
     
    Guest, Sep 9, 2003
    #5
  6. Adster

    Athura Guest

    Athura, Sep 9, 2003
    #6
  7. Adster

    Bugman Guest

    Bugman, Sep 9, 2003
    #7
  8. Adster

    Ben Pope Guest

    Works on my 9800 Pro with DX9b

    Ben
     
    Ben Pope, Sep 9, 2003
    #8
  9. Adster

    James H Guest

    Just go back to the 3.6 drivers and it will work just fine again. It is not
    DirectX. Same problem here, I just reinstalled the 3.6 suite over the 3.7
    suite and it works again. Thanks ATI.
     
    James H, Sep 9, 2003
    #9
  10. Adster

    grrrpoop Guest

    Also runs fine here. DX9.0b and Cat 3.6

    It WILL NOT work with the new Cat 3.7's as an extension is now exposed in a
    different way and a call the wrapper is making now fails (or at least that's
    the excuse I've heard).

    I don't think making sure Dawn is working should be a priority for ATI, I'd
    prefer it if they spent more time on actual game fixes ;-)

    I'm still using 3.6 anyway as not having any / many probs (BF1942 doesn't
    stutter if you spend a little time tweaking the shit out of it, works fine
    for me now and no other probs to speak of apart from sound lag in OGL games
    which is down to my SBLive I reckon... *smacks it*).
     
    grrrpoop, Sep 9, 2003
    #10
  11. Adster

    Ben Pope Guest

    Interesting... seems a bit weird that they'd change an interface - or maybe
    the wrapper is using an "undocumented" feature.

    Oh well, I've seen Dawn naked now, I won't feel a great loss in upgrading to
    the Cat3.7s :p

    Ben
     
    Ben Pope, Sep 9, 2003
    #11
  12. Adster

    Adster Guest

    Thanks James, you're right it was my drivers....that'll teach me to use the
    up to date ones!

    :)
     
    Adster, Sep 10, 2003
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.