Dead LAN ports by configuration?

Discussion in 'Technical Support' started by SiRyan, Oct 1, 2018.

  1. SiRyan

    SiRyan

    Joined:
    Oct 1, 2018
    Messages:
    1
    Likes Received:
    0
    Hi. I have a Supermicro X11DPH-T with dual Xeon Silver 4110 and 4 RAM sticks on each CPU. The storage is a 32 HDD front and rear backplanes full with enterprise HDDs plugged into a SAS controller on a CPU 2 PCIe slot, plus a RAID 1 mirror of 2 2.5" SSD on the two onboard SATA using Intel RST enterprise. The problem I am having is that the motherboard has two 10Gb RJ45 ethernet ports which are completely dead seemingly. I thought this was a bad motherboard, as the manufacturer said to try different switches and cables, but nothing helped. The same switches and cables work fine on a basic workstation with gigabit onboard ethernet. They also had me run some CMD program to output details of the ethernet ports, which showed something I don't recognize as "not found". I even tried plugging one into the other, still not lights, no indication in BIOS or Windows Server 2016 of a connection. The controller does show up as two ports available with correct MAC addresses in BIOS and Windows device manager. Is there some PCIe or similar BIOS settings I should be looking a to get my two ethernet to work?
     
    SiRyan, Oct 1, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.