dead quicksilver 867

Discussion in 'Apple' started by Joe, Jan 12, 2004.

  1. Joe

    Joe Guest

    My Quicksilver 867 shut down this morning, on it's own and the power
    button won't work right.
    I've been able to get it started a couple of times by pressing the power

    button but the machine will shut off after a few minutes., then the
    power button won't work again for a while.

    There doesn't seem to be any pattern of when it will start or not. When
    the machine does start up it boots OK and everything works fine
    softwarewise, but then it just shuts off.

    Before I replace the power supply, has anyone had similar problems, or
    other suggestions?

    Thanks

    Joe
     
    Joe, Jan 12, 2004
    #1
    1. Advertisements

  2. Joe

    Joe Guest

    That was my first thought, but I haven't been able to start it for hours now
    ;-(

    I don't know how to test he power supply to see if that's the problem.

    Joe
     
    Joe, Jan 12, 2004
    #2
    1. Advertisements

  3. You'd get better results with a volt meter. The ohm meter might blow up
    while checking voltages. :)
     
    read-the-signature, Jan 13, 2004
    #3
  4. Joe

    G.T. Guest

    I had the same problem twice on a 2x800Mhz in the last 4 months. Shitty
    power supplies, first lasted 18 months and completely died, second one was
    funky right off the bat and exhibited behavior like yours (at first I
    thought it was an overheating problem).

    Greg
     
    G.T., Jan 13, 2004
    #4
  5. Joe

    Joe Guest

    That would really make my day, eh ? .:)

    Where would I stick the probes from a volt meter to check the power supply ?

    Joe
     
    Joe, Jan 13, 2004
    #5
  6. Joe

    Joe Guest

    Must have been a Freudian slip. I know where I'd like to stick the probes :)
    I'm still not sure how to check the power supply. My volt meter has 2 probes and
    I'm not sure which ones to put where to make it work.. The connections have so
    many pins. Someone suggested checking the fuse on the power supply, but I'm not
    sure where that would be located. I've tried everything else I can. I reset the
    cuda, I put in a new battery, I took out the battery for an hour, I reseated the
    Ram, the video card, every connection I could, I sacrificed a chicken, I changed
    my daughter's name to Steve Jobs, I renamned my dog Steve Wozniak, I made a Bill
    Gates dummy and pelted it with apples. Nothing worked, (but I feel much better
    now.)

    So I gave in and just ordered another power supply. I hope this works.I hope I
    didn't mess things up more by trying to reset everything. (like the cuda) If the
    new p/s doesn't work I'm gonna have to buy a new machine. :-(

    Thanks for all the help.

    Joe H
     
    Joe, Jan 14, 2004
    #6
  7. Joe

    G.T. Guest

    It'll be fine. I did the same stuff and it was simply the power supply.

    Greg
     
    G.T., Jan 14, 2004
    #7
  8. Joe

    Joe Guest

    With modern Voltmeters it polarity really doesn't matter. If you connect
    Thanks !! That's very helpful. I just tried it. I was able to hold the black probe
    down on the chassis ( I wedged it into one of the mounting holes in one of the
    expansion bays. I put the red probe in each pin of the connection. I got no
    indication of voltage at all. (Just a beep, but the voltage indicator didn't move.) I
    tried the power cord and it was in the 120 range. ( I also tried it by putting the
    black probe in the black wire pins and the red in the colored pins and still got no
    reading.)

    I tried it on the 2 motherboard connections (P1 and P4) and the expansion connectors
    as well. Nuttin'

    I'm having high hopes for the new PS.

    I appreciate the input !

    Joe H
     
    Joe, Jan 14, 2004
    #8
  9. Joe

    Joe Guest

    Thanks for those comforting words !

    Joe
     
    Joe, Jan 14, 2004
    #9
  10. Joe

    Joe Guest

    Well, I replaced the power supply today and my machine is up and running again ! (at
    least for now.)
    I'll keep an eye on the PRAM battery, but so far so good.


    I'm glad I didn't just bring it into the local apple store and let them have it for
    a week. I think I saved a bunch of money by doing it myself.

    Thank you to everyone who took the time to reply.

    Kind thoughts,

    Joe H
     
    Joe, Jan 15, 2004
    #10
  11. Joe

    Joe H Guest

    Hi Gang,

    5 days since the new power supply and so far everything is running like
    it should. USB devices, firewire device, everything.

    I hope this info saves someone else some time and money.

    Joe
     
    Joe H, Jan 21, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.