Default Plug Names Don't Match The Audio Header?? plz help!

Discussion in 'ASRock' started by templeLobe, Mar 13, 2010.

  1. templeLobe

    templeLobe

    Joined:
    Mar 13, 2010
    Messages:
    1
    Hello All

    I have a Asrock 4core1600-GLAN motherboard and i'm trying to connect individual header plugs for the microphone and headphone sockets on the front of the case. For some reason it is not a complete plug as it is normally.

    The problem is that none of the plugs from the case match up with the motherboard 9-pin diagram:

    the plugs from the front panel read R-Out, L-Out, R-In, L-In, GND, GND, MIC-BIAS, MIC-IN

    The motherboard 9-pin diagram (from bottom left and back accross top) read: MIC2-L, MIC2-R, OUT2-R,J-SENSE,OUT2-L (RIGHT TO LEFT GOING BACK): OUT-RET, SPACE, MIC-RET, PRESENCE#, GND. ??

    Hope this makes sense to someone.

    The case is for IDE drives so may be slightly out of date (2007).

    Can anyone tell me where the plugs go in relation to the motherboard map?

    Your help would be soooh appeciated

    templeLobe
     
    templeLobe, Mar 13, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tremend0us
    Replies:
    3
    Views:
    662
    Asestar
    Mar 5, 2004
  2. Franco341
    Replies:
    1
    Views:
    496
    Nerdillius Maximus
    Nov 29, 2004
  3. Chingy
    Replies:
    2
    Views:
    384
    Chingy
    Dec 11, 2004
  4. friend
    Replies:
    0
    Views:
    351
    friend
    Nov 14, 2006
  5. ShadowDragon42
    Replies:
    0
    Views:
    552
    ShadowDragon42
    Feb 7, 2008
  6. Keith Wiley
    Replies:
    6
    Views:
    863
    jackjeffgoogle1107@yahoo.com
    Jan 5, 2008
  7. AES
    Replies:
    18
    Views:
    690
  8. Bob F
    Replies:
    5
    Views:
    1,225
    ~misfit~
    Sep 19, 2013
Loading...