1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Delete media file makes screen crazy

Discussion in 'Nvidia' started by Ron P, Nov 12, 2004.

  1. Ron P

    Ron P Guest

    Does this happen with anyone else? When deleting, right click delete for
    example, a media file, my screen flickers and rolls real bad, locks up for a
    second or two and then it continues to delete as requested. Ti4200 with
    66.xx drivers.
     
    Ron P, Nov 12, 2004
    #1
    1. Advertisements

  2. Ron P

    Kevin Guest

    Look for Shadow78's posts on the following site:

    http://www.techimo.com/forum/archive/index.php/t-117062.html

    Worked for me, but it involves hacking the registry. I haven't
    installed the latest drivers to see if they break things again.
    Previous updates have done so. :-(

    Kevin
     
    Kevin, Nov 13, 2004
    #2
    1. Advertisements

  3. Ron P

    Ron P Guest

    Wow, that did it. Thank you very much!


     
    Ron P, Nov 13, 2004
    #3
  4. Ron P

    Kevin Guest

    Update:

    I just loaded the 66.93 drivers. They do the same thing. :-(
     
    Kevin, Nov 13, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.