1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Dell 3700 "beeps" when typing

Discussion in 'Laptops' started by Ken Spencer, Mar 5, 2005.

  1. Ken Spencer

    Ken Spencer Guest

    My Dell 3700 now emits "beeps" when I type on it. Not sure when this
    started, but
    fairly recently.

    I have gone into Control Panels > Accessibility and there is nothing
    about keyboard beeps.
    I have checked the Keyboard control panel and nothing about beeps.

    It is making me nuts!

    Anyone have any suggestions where to look next?

    thanks,

    ken
    --
    (To reply via email, please remove "ECM" - thanks)
     
    Ken Spencer, Mar 5, 2005
    #1
    1. Advertisements

  2. Ken Spencer wrote:
    > My Dell 3700 now emits "beeps" when I type on it. Not sure when this


    > started, but
    > fairly recently.
    >
    > I have gone into Control Panels > Accessibility and there is nothing
    > about keyboard beeps.
    > I have checked the Keyboard control panel and nothing about beeps.
    >
    > It is making me nuts!
    >
    > Anyone have any suggestions where to look next?
    >
    > thanks,
    >
    > ken
    > --
    > (To reply via email, please remove "ECM" - thanks)
     
    Computer Head, Mar 5, 2005
    #2
    1. Advertisements

  3. Visit Dells web site


    Solution

    To disable Keyboard Click, perform the following:

    Press [FN] + [F1] to enter the Setup program.
    Press [ALT] + [P] (both at the same time) to go to the second page.
    Highlight Keyboard Click: and press the [Right arrow] key (->) to set
    it to Disabled.
    Press [ESC] to exit the Setup program.
    Now the keyboard will not emit a beep tone when you type.

    This will work on inspirion systems, if this doesn't work. Follow this
    link to dells web site
    http://search.dell.com/results.aspx?cat=all&s=gen&c=us&l=en&cs=&k=keyboard+beeps
     
    Computer Head, Mar 5, 2005
    #3
  4. Ken Spencer

    Ken Spencer Guest

    >
    > To disable Keyboard Click, perform the following:
    >
    > Press [FN] + [F1] to enter the Setup program.
    > Press [ALT] + [P] (both at the same time) to go to the second page.
    > Highlight Keyboard Click: and press the [Right arrow] key (->) to set
    > it to Disabled.
    > Press [ESC] to exit the Setup program.
    > Now the keyboard will not emit a beep tone when you type.


    Wow! It worked! I never would have thought to look there! Many
    thanks for the tip. I can't imagine how the beeps got turned on...
    I recedntly had the hard disk fail, so replaced it, and reinstalled the
    system and all my apps. Don't know why that would turn on the beeps,
    though.

    Thanks again... It was driving me nuts!

    Best,

    Ken
     
    Ken Spencer, Mar 7, 2005
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Huw E
    Replies:
    1
    Views:
    1,511
    T. Lissner
    Jan 29, 2004
  2. JUSTME
    Replies:
    1
    Views:
    681
    victor f.
    Feb 5, 2004
  3. shima_sfp

    beeps,,beeeps and beeps

    shima_sfp, Oct 11, 2004, in forum: Asus
    Replies:
    1
    Views:
    860
    Venom
    Oct 12, 2004
  4. Jean S. Barto
    Replies:
    3
    Views:
    346
    Fixer
    Jan 10, 2005
  5. Brian
    Replies:
    2
    Views:
    325
    Brian
    Jan 25, 2004
  6. John
    Replies:
    3
    Views:
    1,899
    John Doue
    Apr 21, 2004
  7. Brian
    Replies:
    0
    Views:
    322
    Brian
    Jun 17, 2004
  8. J Kenneth Vahrenhold

    Dell 610 typing problems

    J Kenneth Vahrenhold, May 16, 2008, in forum: Technical Support
    Replies:
    0
    Views:
    487
    J Kenneth Vahrenhold
    May 16, 2008
Loading...