Dell 4550 with A05 Bios and slow DVD Burner performance

Discussion in 'Dell' started by Patrick L. Parks, Sep 11, 2004.

  1. Quick question for anybody that can help.

    I have a Dell 4550 (p4 @ 2.4, 1GB DDR, Western Dig 120GB 8mb cache HD
    and NEC ND-3500A DVD burner (16x DVD burner).

    I purchased some FujiFilm 8x DVD-R media and am trying to simulate an 8x
    burn to this media with Roxio Easy Media Creator and Nero (both newest
    versions) and cannot get any performance over 4x with this drive and media.

    I have chatted with several members of www.cdfreaks.com and they
    indicate no problems burning 8x to this media with this NEC burner. So,
    I am down to trying to troubleshoot any hardware problems that might be
    causing this problem.

    Things I have tried.
    Set drives to master and slave instead of Cable Select
    Changed IDE cable
    Tried Nero as well as Roxio
    Made sure Ultra DMA2 is selected.
    Tried a different physical Fuji disk.

    Things I have thought about
    upgrading BIOS from A05 to A08 (hesitate cause I have read about
    firewire card problems and I run a firewire card in this pc).

    My machine is running Windows XP with all latest hotfixes (with
    exception of SP2.....still waiting on that one).

    Any ideas?
     
    Patrick L. Parks, Sep 11, 2004
    #1
    1. Advertisements

  2. Patrick L. Parks

    Tom Scales Guest

    I'd bet the media/drive combination. Nothing special about a 4550 that
    would limit you.

    I'd put it back to Cable Select though.

    Oh, one thing. The drive is AUTO in the BIOS, not OFF, right? It works
    with OFF, but not well.

    Tom
     
    Tom Scales, Sep 11, 2004
    #2
    1. Advertisements

  3. Patrick L. Parks

    Sparky Guest

    I tried the A08 BIOS on my 4550 and had problems (it was a while ago,
    IIRC my 4550 wouldn't boot afterwards), so I backed it out to A06, which
    I'm still running. My DVD write performance is fine, although my Sony
    DRU-530A is limited as to which DVD-Rs it will write at 8X.
     
    Sparky, Sep 12, 2004
    #3
  4. Patrick L. Parks

    Tom Scales Guest

    I've been running A08 since a few days after it came out. No problems.
    Also running SP2. Also no problems.

    Tom
     
    Tom Scales, Sep 12, 2004
    #4
  5. Patrick L. Parks

    Dave Guest

    I'd suspect the media first. Fujifilm sells 2 different grades of
    DVD-R 8x media. The 8x Taiyo Yuden (TYG02) are made in Japan and
    considered Grade A. The 8x FUJIFILM03's are made in Taiwan and are a
    lower grade. The packaging is the same, the only difference is the
    "Made in" on the label. You may have just gotten a bad batch too.

    I'd try another brand, like an 8x Verbatim. You can also use
    DVDINfoPro to check the manufacturer's code of the discs, as well as a
    lot of other info.

    www.dvdinfopro.com

    Dave
     
    Dave, Sep 13, 2004
    #5

  6. Well, I figured out my own problem. It was that I was performing test
    burns and not real burns. For some reason, the tests only go 4x and
    that is all.

    Once I switched to truly burning discs, 8x was no problem at all with
    the media that I was using.
     
    Patrick L. Parks, Oct 2, 2004
    #6
  7. Patrick L. Parks

    aleung Guest

     
    aleung, Jan 20, 2005
    #7
  8. Patrick L. Parks

    Fixer Guest

    Definatly try the BIOS upgrade 1st as thats what Dell will tell you to do
    its not an issue
     
    Fixer, Jan 20, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.