Dell 500SC Poweredge & Large Disk

Discussion in 'Dell' started by Mike999, Oct 23, 2016.

  1. Mike999

    Mike999

    Joined:
    Oct 23, 2016
    Messages:
    1
    Likes Received:
    0
    I have this 500SC, and until yesterday, it worked fine.
    Then I went into the BIOS to change the time, and now it won't boot.
    It says drive 0 failure.

    I tried AUTO in the BIOS, but it finds a WD75AA and not my WD307AA.
    I tried 1023, 16, 63 = no luck.
    I tried ATA-66 ATA-33 no luck.
    The BIOS won't let me put in 16383, 16, 63 as it's too old.
    I have BIOS A04, and I did DL A07 but I don't have a boot cd yet, not sure I'm wasting my time anyways.

    It USED TO work !
    So it must work again with no real changes right (besides BIOS) ?

    BTW there is no LBA or Translation in the BIOS.

    What do I change ?

    Mike
     
    Mike999, Oct 23, 2016
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.