Dell laptops vs Everest memory SPD report

Discussion in 'Dell' started by Phil Schuman, Oct 3, 2006.

  1. Phil Schuman

    Phil Schuman Guest

    This was another thread about a mystery memory module
    that would not work in our Dell laptops with other SDRAM modules...
    --> but this was about how the Everest (and CPU-Z) utilities
    can't see both memory slots via the SPD
    http://www.lavalys.com/products/overview.php?pid=3&lang=en

    --
    Looks like I also encountered a Dell vs Everest situation.
    Wish I had played just a little bit more
    to find out about the mystery module before I sent it back.
    More and more it seems like it must have been an EDO module
    in that it would not play nice with the SDRAM modules,
    and that the Dell BIOS complained that it found an EDO module.

    ---> snip'd from the Everest forum posting <--

    I was having some probs with our Dell laptops and a new memory module.
    Someone suggested Everest - so I downloaded it today... GREAT program.
    But - the SPD info does not always show up ?
    With two 144pin SODIMM memory slots inside the laptop,
    when the SPD info does display, it only reports on slot #2 ?

    I was doing some head scratching, as when the single mystery module
    was placed into slot #1 - nothing showed in SPD.
    If the single module is in slot #1 - then nothing shows in Everest SPD.
    If both slots are filled, then again, only slot #2 is reported for SPD.
    Tried with different size modules to see if that would force a display -
    nope.
    Dell Inspiron 4000 - PC100
    Dell Latitude C600 - PC100
    Dell Latitude (x2) C610 - PC133

    Any ideas on what would cause it to not display for slot #1, but only
    slot #2 ?
    BTW - what is SPD ?

    ---> reply

    SPD = Serial Presence Detect. It's a way of connecting memory modules
    to the SMBus of the motherboard to let applications read out memory
    module hardware default configuration like memory timings, product name,
    serial number, etc.

    Maybe your Dell systems only have slot#2 connected to the SMBus, and
    slot#1 is not. You may want to check it with other tools too, like CPU-Z
    or HWiNFO32.

    ---> followup -
    BTW - just downloaded and tried CPU-Z and it reports the same thing -
    only 1 slot of memory when physically 2 are installed.
     
    Phil Schuman, Oct 3, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.