1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

dell m1710 graphics not smooth!

Discussion in 'Laptops' started by media, Dec 15, 2006.

  1. media

    media Guest

    I'm having this trouble on a brand new Dell. 2 hours with tech support
    did not result in a solution.
    Any graphics on the internet and the desktop icons are jagged and not
    smooth. I am running the standard 1900 resolution and have changed it
    but it is still jagged. Even icons down by the systray are jagged. I
    tried adjusting the DPI and font smoothing as well. This is an
    expensive laptop, and this should not be happening...3D is fine, it's
    the jpg's and bmp's on the net and the desktop that are jagged, looking
    like an 8 bit video card. Any help would be appreciated.
     
    media, Dec 15, 2006
    #1
    1. Advertisements

  2. media

    BigJim Guest

    send it back if you don't like it
     
    BigJim, Dec 15, 2006
    #2
    1. Advertisements

  3. media

    Notan Guest

    Are you SURE you're running at native resolution?

    Notan
     
    Notan, Dec 15, 2006
    #3
  4. The only real explanation for this is that you are running the video
    card at a display resolution that is different from the physical LCD
    panel installed in that particular laptop. Turn off Font smoothing
    (including "ClearType") and set the DPI setting to "normal" (100%).
    Then try, if necessary, every resolution offered. The resolution of the
    panel may be different from what you think it is (for example, on a
    brand new 6400/E1505, Dell offers 4 different LCD panels, 3 of which
    have different resolutions .... so the computer model really gives you
    no hint as to what the resolution of any given computer is). After you
    find the correct resolution, then you can go back and play with font
    smoothing and the DPI settings if you want to.

    Note that if you are using IE7, it has it's own setting for ClearType
    which is separate and distinct from the overall Windows ClearType setting.
     
    Barry Watzman, Dec 15, 2006
    #4
  5. Try chaning this value in the registry and see if it makes things
    better:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\UseHR

    make UseHR = 0

    Let me know if that fixes your problem.


    William Leara
     
    William Leara, Dec 16, 2006
    #5
  6. media

    DellCA Guest

    That sounds like you have used the Dell QuickSet Utilities to resiz
    portions of the Windows display to make it larger. Usually this i
    done so people can see/read the icons and text when using hig
    resolution displays such as yours. The key thing that makes me thin
    this is the problem is the fact that it is icons and some graphics, bu
    not everything, that has the problem.

    Try going into the QuickSet software and turning off the resizing i
    offers and see if that makes a difference. This is done by lef
    clicking on the QuickSet icon in the systray, selecting Icons
    Toolbars, then selecting the size you want to use. You might need t
    reset the Windows Theme settings to get everything back to how it wa
    "out of the box".


    Larry
    Dell Customer Advocat
     
    DellCA, Jan 3, 2007
    #6
  7. media

    Tony Morgan Guest

    Don't the XPS models have 24-hour call-out? My M1710 came with it as
    standard.

    I can't offer any constructive help except to say that my display is
    faultless. Mine has the NVIDIA GeForce Go 7900 GTX video with 512MB.
     
    Tony Morgan, Jan 8, 2007
    #7
  8. media

    DellCA Guest

    Tony, I believe you are thinking of the next-business day on sit
    service contract. That covers shipping parts next-business day to a
    on site tech. The techs are not contracted for software repairs o
    troubleshooting, however.

    Since some of the graphics are being displayed correctly, while som
    are not, I am about 98% sure this is a purely configuration (software
    problem, which means sending a tech out is not an option

    Larr
    Dell Customer Advocat
     
    DellCA, Jan 9, 2007
    #8
  9. Tony, try changing this registry setting:
    HKeyCurrentUser\\SOFTWARE\\Microsoft\\Internet Explorer\\Main\\UseHR

    to UseHR = 0, and then rebooting your system.

    Let me know if that helps your problem.

    --William Leara
     
    William Leara, Jan 16, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.