Dell PowerEdge 4400 & Perc 3/Di Questions/Problems

Discussion in 'Dell' started by RaleighExtreme, Aug 18, 2005.

  1. Hello

    We have a Dell PowerEdge 4400 with Dell Perc 3/D

    The BIOS on the PE is version 1

    The firmware on the Perc 3/DI is the 1st version and we are havin
    trouble upgrading it

    Tried to upgrade it to 2.5 with the floppies and the software said i
    worked but upon reboot nothing but errors stating the kernel woul
    not load. When going back to the original firmware - everythin
    works fine

    What is the best way to upgrade the firmware and are we missin
    something

    Next issue - We have a total of 10 drives on the system

    In the dual bays on channel 0 - two quantum atlas 8GB drives runnin
    raid
    The other 8 drives (seagate 9GB drives) we are running RAID 10

    One of the drives in the 8-drive array failed and we pulled out th
    old one and replaced it with the exact same model. We had t
    actually shut the system down - initialize the new drive - set it a
    the failover for container 1 and only then did it start rebuilding

    Isn't there any easier way to do this? The OS we are running i
    Server 200

    System is Dual Xeon 866Mhz with 2GB Ram

    Thanks in advance for the advis
     
    RaleighExtreme, Aug 18, 2005
    #1
    1. Advertisements

  2. RaleighExtreme

    NuTCrAcKeR Guest

    read the compatability requirements for the array bios carefully. you will
    likely have to alternate between system and array bios upgrades until both
    are at thier maximum supports revisions.

    In the past, I have upgraded the array controller driver first, then
    rebooted the machine to do the bios, esm, and array firmware updates. when
    the rev's are at thier max, I boot the machine and all is usually well.

    You will likely need to upgrade your OMSA and OMAM software to support the
    new firmware and driver levels.

    - NuTs
     
    NuTCrAcKeR, Aug 20, 2005
    #2
    1. Advertisements

  3. Finally did get all this straightened out.

    Turns out the PE4400 didn't have a Service Tag number in the bios. So
    added one using the Asset Tag utility from the Dell website

    Next, made sure the Bios was at the latest as well as the other
    firmware ESM, etc.

    Next, upgraded the PERC drivers to 2.8

    Next updated the PERC firmware from 2.1.3 to 2.5, then to 2.6 then to
    2.8

    The reason for the previous problems was the lack of Service tag.

    Now works great and the Array Controller Windows utility works fine as
    well (no more battery reconditioning problems either)

    Thanks for the advice

    http://www.jlaforums.com
     
    RaleighExtreme, Aug 25, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.