Dell's Sorry History of Microphone/Soundcard Issue (Update)

Discussion in 'Dell' started by Class_Action, Nov 16, 2005.

  1. Class_Action

    Class_Action Guest

    Too bored even to make a suggestion or bet to this poster?

    (8/28/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=59966

    There is no sound picked up from microphone (only when blowing
    hard straight into the mic there is a slight reaction...)

    (9/2/05)
    http://delltalk.us.dell.com/support...essage.id=60002&view=by_date_ascending&page=2

    I've also spent well above $3000 on a high end system (about 2
    weeks old), which is virtually useless to me without a microphone.

    I've spent over 30 hrs on this issue myself and with Dell support
    who has done "the basic" walkthroughs over and over again. Several
    times I've been promised that they'd "do more research on the
    problem", and call me back which of course they never did...

    So time to start all over again with a new phone call and a new
    technician...

    Well, to make a very long story short...my current status is they
    say they'd dispatched a new soundcard

    (9/8/05)
    http://delltalk.us.dell.com/support...essage.id=60002&view=by_date_ascending&page=2

    My Audigy 2ZS soundcard was replaced yesterday. Now the system
    fuctions a little bit better than previously but still need max
    volume and 20dB boost, to make it pick up normal speech.
    The mic can still not be used properly in all its range...

    (10/13/05)
    http://delltalk.us.dell.com/support...essage.id=60572&view=by_date_ascending&page=3

    Well, I just installed my second Audigy 2ZS replacement card (a
    refurbished one, according to the package), and not surprisingly
    the issue remains exactly the same...

    I told the support that another replacment likely wouldn't help,
    but what do they care.... He claimed he is not authorized to send
    another type of soundcard (and did not want to put me in contact
    with someone who was).

    (11/3/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=61369

    I'm still having the same issue. The Dell tech support (based in
    India I guess) does not reply anymore on email (even though I
    politely remind them).

    I got a reply to call the usual support phone number
    and want me to start all over again
     
    Class_Action, Nov 22, 2005
    #81
    1. Advertisements

  2. Class_Action

    Notan Guest

    Holy shit, man. Your mother was right. You really *are* an irritant.

    Notan
     
    Notan, Nov 22, 2005
    #82
    1. Advertisements

  3. Class_Action

    kony Guest

    Retail verison, or exact same card but in a fancy retail
    box? Just trying to be clear here, I am not interested in
    whether it's called the same card, the issue is whether the
    two cards are 100% identical- forget where they came from or
    what they're called.

    If this is the case, then why have you not had Dell send
    another card? Surely it was obvious enough that _IF_ the
    two were identical and one doesn't work, the non-working one
    is defective. That's a bit presumptious to "us" though, as
    we don't have the two cards.


    I never suggested a motherboard swap would help.
     
    kony, Nov 22, 2005
    #83
  4. Class_Action

    Class_Action Guest

    Bet your mommy loves you very special way.

    Do you think you can untangle from her for a second and help out this
    poster?

    8/28/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=59966

    There is no sound picked up from microphone (only when blowing
    hard straight into the mic there is a slight reaction...)

    (9/2/05)
    http://delltalk.us.dell.com/support...essage.id=60002&view=by_date_ascending&page=2

    I've also spent well above $3000 on a high end system (about 2
    weeks old), which is virtually useless to me without a microphone.

    I've spent over 30 hrs on this issue myself and with Dell support
    who has done "the basic" walkthroughs over and over again. Several
    times I've been promised that they'd "do more research on the
    problem", and call me back which of course they never did...

    So time to start all over again with a new phone call and a new
    technician...

    Well, to make a very long story short...my current status is they
    say they'd dispatched a new soundcard

    (9/8/05)
    http://delltalk.us.dell.com/support...essage.id=60002&view=by_date_ascending&page=2

    My Audigy 2ZS soundcard was replaced yesterday. Now the system
    fuctions a little bit better than previously but still need max
    volume and 20dB boost, to make it pick up normal speech.
    The mic can still not be used properly in all its range...

    (10/13/05)
    http://delltalk.us.dell.com/support...essage.id=60572&view=by_date_ascending&page=3

    Well, I just installed my second Audigy 2ZS replacement card (a
    refurbished one, according to the package), and not surprisingly
    the issue remains exactly the same...

    I told the support that another replacment likely wouldn't help,
    but what do they care.... He claimed he is not authorized to send
    another type of soundcard (and did not want to put me in contact
    with someone who was).

    (11/3/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=61369

    I'm still having the same issue. The Dell tech support (based in
    India I guess) does not reply anymore on email (even though I
    politely remind them).

    I got a reply to call the usual support phone number
    and want me to start all over again
     
    Class_Action, Nov 22, 2005
    #84
  5. Class_Action

    hdrdtd Guest

    Note:

    While the two cards may appear to be identical, they 'may' not be.

    In the past, Dell has sometimes used Dell 'OEM' versions of the Creative
    sound cards. I don't remember the details but they were different enough
    that you had to get the drivers from Dell and not Ceative.

    I seem to remember that if you looked at the part number on the sound card,
    then went to Creative's web site and tried to look it up, it wasn't included
    in thier list.
     
    hdrdtd, Nov 22, 2005
    #85
  6. Class_Action

    Tom Scales Guest

    Dell's boards are unique because they have a connector for the front panel
    headphone jack. However, every Dell SoundBlaster since around 2001 that I
    have used has happily handled Creative's drivers. The last one that
    wouldn't was a SoundBlaster Live Value Digital in a Dimension 8100 under
    Windows Me.

    Tom
     
    Tom Scales, Nov 22, 2005
    #86
  7. Class_Action

    Bubbamike_01 Guest

    Doesn't matter what you write, the way you are approaching the issue
    here is so akin to trolling that to differentiate it from any other
    form of trolling is next to impossible.

    Anyway go ahead with a class action suit. You'll wind up with a coupon
    good for $50 off a Dell computer and the lawyers will make millions.

    Bubba
     
    Bubbamike_01, Nov 23, 2005
    #87
  8. Class_Action

    Class_Action Guest

    I am not 'approaching' the issue. I am exposing Dell.
    Have trouble comprehending this, bubba?
    ..

    MICROPHONE=POOP (12/10/1999)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=495

    FOR THE LOVE OF GOD WILL SOMEONE PLEASSSSEEEE TELL ME
    HOW TO GET MY MIC TO RECORD?!?!
    ..

    Low volume microphone problem -DELL OEM Audigy 2 ZS soundcard
    (10/21/2005)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=61522

    Apparently DELL conveniently chose to delete the thread of
    all customers having the low volume microphone issue on their
    newly shipped XPS Gen systems, entitled: Microphone Problems
    Listing (10/14/05)

    That is to me pretty much confirming the existence of the problem
    but not taking the responsibility to address it. Shame on you!
     
    Class_Action, Dec 2, 2005
    #88
  9. Class_Action

    Class_Action Guest

    (Do you suppose Dell's lawyers also get paid by $50 coupon?)

    Maybe it will stop Dell from jerking around the customers?

    Live Value Soundcard: Mic record level too low (1/29/2002)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=21877

    so i contacted Dell tech support they advised me to uninstall the
    soundcard and reinstall it. I did that and it made no difference.

    They told me to uninstall the windows sound recorder and
    reinstall it, that made no difference either,

    they told me to uninstall the whole of windows multimedia
    I did that and it made no difference

    Microphone - weak input, out of ideas... (8/29/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=60002

    Dell tech support insisted I reformat my hard disk
    and reinstall everything.

    I am amazed (& frustrated) with the numerous "hoops" that Dell Tech
    Support had me jump through over 12 days without ever admitting a
    problem.
     
    Class_Action, Dec 3, 2005
    #89
  10. Class_Action

    Dave Guest

    If you read the current posts in the Community Forums (the ones you
    allege have been deleted) the problem has been solved. Download and
    apply the latest drivers from Creative.

    The mic on my Audigy in my XPS 600 works fine now.

    Dave
     
    Dave, Dec 3, 2005
    #90
  11. Class_Action

    Tom Scales Guest

    Oh no, you've ruined the Troll's day.
     
    Tom Scales, Dec 3, 2005
    #91
  12. Class_Action

    kony Guest


    Have you tried turning your speaker volume up some?
     
    kony, Dec 3, 2005
    #92
  13. Class_Action

    kony Guest

    They were probably hoping you'd stop acting like a loon and
    just follow their directions, so they kep repeating them.

    Did you ever actually DO what they insisted?

    When you initially bought the system, surely you tried it
    out, made sure it was working? When it was new, Dell
    would've probably issued you a credit for the sound card.

    Did you even investigate enough to find out the difference
    between the two sound chips on the Dell vs the retail card?
    I suggested you look into these details earlier but you just
    keep chasing your tail so no wonder you never get anywbere.
     
    kony, Dec 3, 2005
    #93
  14. Class_Action

    Class_Action Guest

    WEAK MICROPHONE + AUDIGY 2 PROBLEM - TRY THIS... (9/18/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=60572

    I think I have seen every single volume control slider that exists
    in the system, XP, Creative, etc.

    I have been through every switch, slider and control with
    XPS Advanced support at least twice. This isn't a user error.
     
    Class_Action, Dec 3, 2005
    #94
  15. Class_Action

    Class_Action Guest

    Do you suppose even the Dell onsite technician does not follow what
    Dell tech insisted?

    Live Value Soundcard: Mic record level too low (1/29/2002)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=21877

    Well... technician came and installed new card (same type SB Live
    Value! 512V CT4780).... He tried uninstalling, reinstalling drivers
    etc.... all the same stuff I have tried before.... still no
    better....
    SB Audigy 2 ZS (WDM) DRIVERS!!
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=59496
    Many of us have tried installing the updated drivers from
    Creative's site without success.

    We get an error message saying that the update program
    cannot find an Audigy 2ZS installed in our systems.
     
    Class_Action, Dec 3, 2005
    #95
  16. Class_Action

    Class_Action Guest

    Do you now see the low mic volume problem?
    '
    Do you see any instructions in these?

    I have to yell into my Dell provided microphone

    Only when I shout really hard I get a fuzzy little noise recorded

    I don't want to -eat- this microphone!!!!

    I had to practically put the mic in my mouth.

    the volume is so low that you have to scream.

    Do you know a way to record an outgoing message without "eating"
    the microphone?

    I have to scream into the microphone
     
    Class_Action, Dec 3, 2005
    #96
  17. Class_Action

    Class_Action Guest

    WEAK MICROPHONE + AUDIGY 2 PROBLEM - TRY THIS...
    http://forums.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=62843

    Dell support suggested downloading and installing the following
    Beta driver from the Creative website:

    This improved the mic audio for me,
    but the audio is still too low.

    Any fix for low/no mic volume yet?
    http://forums.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=62902

    No luck here with the Beta drivers.
     
    Class_Action, Dec 3, 2005
    #97
  18. Class_Action

    Class_Action Guest

    If indeed the driver was the problem, wonder why then Dell jerked
    around the customers?

    Live Value Soundcard: Mic record level too low (1/29/2002)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=21877

    so i contacted Dell tech support they advised me to uninstall the
    soundcard and reinstall it. I did that and it made no difference.

    They told me to uninstall the windows sound recorder and
    reinstall it, that made no difference either,

    they told me to uninstall the whole of windows multimedia
    I did that and it made no difference

    Microphone - weak input, out of ideas... (8/29/05)
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=60002

    Dell tech support insisted I reformat my hard disk
    and reinstall everything.

    I am amazed (& frustrated) with the numerous "hoops" that Dell Tech
    Support had me jump through over 12 days without ever admitting a
    problem.
     
    Class_Action, Dec 3, 2005
    #98
  19. Class_Action

    Class_Action Guest

    Good grief! It's the driver after all, Tommy?

    But what about your "bet", Tommy?

    ---------------------------
    (Tom Scales)(10/31/05)
    Mic recording low
    http://delltalk.us.dell.com/support...dim_audio&message.id=848&query.id=205621#M848

    I have a powered mic plugged in to the sound card, a Radio Shack
    model. Since my last post I also discovered the Ymf-diag.exe from
    the knowledge base, downloaded and ran it. I get exactly the same
    results as from running MS sound recorder; very low output either
    directly or if I saved a wave file and played it back.

    On the sound recorder modulation line there is no apparent
    modulation unless I have the mic touching my lips. From a normal
    recording distance (~ 12") there is such a low sound to the
    speakers as to be undiscernable.

    Radio Shack mic will not record on Creative PCI 64V card
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=1716

    This computer is exactly two days old. It did not come with a mic
    so I purchased one from Radio Shack. With two fresh AAA batteries,
    installed, I launched Audio Recorder. No good. I tried to send an
    ICQ voice message; no good. Today I returned the mic to Radio
    Shack & they provided me with a replacement which tested aok on a
    hand-held cassette recorder in the store. INserting the two
    -contact banana plug into the red jack on the sound card proved
    this mic would not work, as well.
    ---------------------------
     
    Class_Action, Dec 4, 2005
    #99
  20. Class_Action

    Class_Action Guest

    Good grief! It's the driver after all, Tommy?

    Wonder why then Dell have reformat the hard disk?
    Also wonder why then Dell replaced the soundcard?
    And wonder of all, replace the motherboard ?!
    '

    Microphone - weak input, out of ideas...
    http://delltalk.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=60002

    Dell tech support insisted I reformat my hard disk

    WEAK MICROPHONE + AUDIGY 2 PROBLEM - TRY THIS...
    http://delltalk.us.dell.com/support...essage.id=60572&view=by_date_ascending&page=3

    Well, I just installed my second Audigy 2ZS replacement card
    and not surprisingly the issue remains exactly the same

    can't get mic to work on Sound Blaster Audigy 2 ZS
    http://forums.us.dell.com/supportforums/board/message?board.id=dim_audio&message.id=57660

    Dell tech support called tonight to see if my system now worked
    after 3 replacement sound cards and a new motherboard.
    It doesn't.
     
    Class_Action, Dec 4, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.