destroyed Arhlon XP1800+ or weak MoBo Kt7A?

Discussion in 'Abit' started by Ulrich Clement, Oct 31, 2003.

  1. Hi,
    I try to get my Palomino 1800+ from ebay to get running on my KT7a with
    latest Bios A9.
    Initialially it worked, but with less stability, therefore I switched back
    to my Athlon 1000 C (FSB133).

    Because I thought, the 1800+ was too hot (63°C was too high), I bought a new
    cooler for better cooling but no improvement to stabiliy of thew 1800+. -->
    back to Athlon 1000, temperature went down on old processor, too.

    In the nest step, I replaced my powersupply (300W) with a 350W PS, because
    I did get only 4.6V instead of 5V. Now I have 4.83V with my Athlon 1000, but
    after my last try with the 1800+, the screen remained black, no sound, no
    power off initiated by the mobo! No progress with pushing reset button or
    resetting bios.-->again back to the Athlon 1000.

    Did the processor die in the meantime (or beacuse of so many
    mounting/umounting), or is there something wrong with my MoBo (e.g. bad
    elcos, voltage regulators)?

    Any suggestions?

    Thanks for your help,
    Uli
     
    Ulrich Clement, Oct 31, 2003
    #1
    1. Advertisements

  2. Ulrich Clement

    Skid Guest

    Did you clear the cmos or reset the softmenu before trying the 1800+ for the
    second time? It could be as simple as the bios expecting one cpu and finding
    another.

    Check the KT7A FAQ at http://www.sudhian.com/showfaqs.cfm?fid=2 for
    troubleshooting tips.
     
    Skid, Oct 31, 2003
    #2
    1. Advertisements

  3. Ulrich Clement

    Usenetter Guest

     
    Usenetter, Nov 1, 2003
    #3
  4. Hi Skid,

    that's what I meant with "resetting bios". This had been done by closing the
    jumper close to the CMOS battery for about 10 seconds. When my Athlon 1000
    came up again, I recognized a CMOS error, which caused a reset to BIOS
    default values. I didn't mention, that I tried the 1800+ after this again,
    with a black screen again. May be, I have changed the processor from the
    very first start until now for about 10 times. Therefore this latest "black
    sceeen" was new to me.

    Bye,
    Uli
     
    Ulrich Clement, Nov 1, 2003
    #4
  5. Ulrich Clement

    Skid Guest

    Just to be sure, try unplugging the system from the all and leave the jumper
    in the reset position for at least two minutes. That way you know the
    battery is completely drained. Then, one the very first boot, go into the
    bios and check your softmenu settings.

    If it still doesn't work, see if you can test the cpu in another system. You
    might have a bad one.
     
    Skid, Nov 1, 2003
    #5
  6. Hi Skid,
    I've just tried again with your hints- no success, screen remains black an
    no beep. In the FAQs from sudhian.com I have read:
    1.. No beep at all - this means your motherboard is dead, either due to a
    defective or underpowered power supply, poorly seated CPU or RAM, or a
    dead-on-arrival board
    Therefore I think, my 1800+ has died! All legs from my 1800+ are ok, no
    damage on the die, etc.. By switching back to the Athlon 1000 I got direktly
    into "soft menu", without the Cmos checksum error from last week. The 1800+
    would have had the same chance! The Power Supply itself shows better voltage
    values as my first one. The only possibility, that some tolerances on my
    Mobo (e.g. regulators) may have run out of bounds, which prevent the 1800+
    to run.

    May be, I get the chance to test the 1800+ on another MoBo.

    Thanks for your hints,

    Uli
     
    Ulrich Clement, Nov 1, 2003
    #6
  7. Ulrich Clement

    Skid Guest

    You're welcome. Sorry I don't have a magic cure. Good luck with it.
     
    Skid, Nov 2, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.