Device doesn't recognize USB 2.0 port

Discussion in 'Asus' started by KenV, Feb 17, 2005.

  1. KenV

    KenV Guest

    I have a P4B533-E w XP, SP2, all Bios settings for USB 2.0 enabled, all
    updated USB XP drivers, and the device manager shows enhanced USB 2.0 ports
    (6) in place with a USB 2.0 hub.

    I cannot get my Sony DSC-W1 camera with a Sony large memory stick to see the
    USB 2.0 port. I have switched USB sockets on th MB, am using the 2.0 sockets
    in the back, not the 1.1 sockets, but I always get a message to the effect
    that if the camera were connected to a 2.0 port it would DL pictures much
    faster.

    I don't have any other USB 2.0 devices to test and don't know if the problem
    is with the camera, with the MB, or with XP SP2.

    Any ideas?

    Thanks.

    Ken
     
    KenV, Feb 17, 2005
    #1
    1. Advertisements

  2. One thing I found out about USB drivers and XP is that you have to really
    clean up the device drivers, registry and anything else you can think of
    when you're loading new drivers. I don't have your MB or camera and I am
    running without SP 2 but all the security updates. When I switched to an
    ASUS A7V600 MB with a Kodak camera I had a hell of a job making the camera
    use USB2 until I went through XP and cleaned up everything. It may be
    worth a try. You might want to check the MS knowledge base on SP2 problems
    too.

    just some ideas.
     
    notritenoteri, Feb 17, 2005
    #2
    1. Advertisements

  3. KenV

    KenV Guest


    Thanks very much.

    I deleted everything under USB in the Device Manager (suggested by the MS
    KB, too) along with what I could delete in the registry under USB in all
    sections. Some of it wouldn't let itself be deleted.there.

    All drivers were reinstalled, and looking at the driver detail info in
    Device Manager, all are SP 2 drivers where they exist.

    I still get the same error message.

    According to some posts elsewhere on the Internet, SP2 has made it
    impossible to run some USB 2.0 devices regardless of what you do. I may not
    have done enough, but I've decided to give up for now on this one. It's just
    another Microsoft glitch, i guess.

    Ken
     
    KenV, Feb 18, 2005
    #3
  4. KenV

    timmy Guest

    some camera's, ie: kodak, do require an installation file installed
    prior to use. Have you tested any install program that came with the
    camera or checked the camera website support? There may be a known
    issue with your camera and hardware/os etc.
    I had the same board, (non-e) and the usb2 port did work with my
    "olympus" and my "sony"(low end) camera.
    I would test another usb2 device if you have access to any...


    ñíñjà¤têç

    -----END-PGP-SIGNATURE-----
     
    timmy, Feb 18, 2005
    #4
  5. KenV

    KenV Guest

    Yes, I did pre-load the cameral software.

    You are correct, I need to find another 2.0 device to determine if it is the
    computer or the camera itself.

    Ken
     
    KenV, Feb 18, 2005
    #5
  6. KenV

    Weaver Guest

    So your computer does recognise your camera then...

    Should appear in File Manager as a removable drive Ken

    I've got an Olympus and had to fiddle about a bit, but if you're
    getting that "This device..." message then you should be able to
    access the camera's storage - two types of storage have you tried
    copying from one card (type) to another if you have a microdrive
    plugged into the camera? There's that 'Populate' function that helps
    identify drives, from Properties I think

    Wait a mo - you can delete the USB controllers and reboot and XP will
    update anything it sees as needed maybe? If your mobo can't do 2.0
    then give up and settle for slower access, google for how to update
    USB controllers to test that
     
    Weaver, Feb 28, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.