1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Did I just get a non-softmoddable 9500np?

Discussion in 'ATI' started by Teddy Wang, Dec 6, 2003.

  1. Teddy Wang

    Teddy Wang Guest

    Well I went ahead and bought a red 9500np from allstarshop even though I
    knew the chances that it'd softmod were iffy...

    In any case, this evening, I uninstalled the GeForce drivers, then used
    Driver Cleaner to really make sure everything was off the machine in terms
    of graphics drivers.

    I shutdown my box. Removed my trusty Geforce Ti4200, installed the 9500np,
    plugged in the extra power lead which is included with the card and turned
    the machine on. The "default" windows driver installs by default. Next I
    install the Catalyst 3.8 drivers which go without a hitch (including the
    reboot)...

    OK time for the moment of truth. I install the latest softmod drivers from
    this site and reboot. Everything seems OK, XP boots and I get the login
    screen. I login the desktop comes up and within 3 seconds the screen goes
    blank.

    Do I have a 9500 which doesn't softmod? Or have people encountered this
    before?

    Thanks!
     
    Teddy Wang, Dec 6, 2003
    #1
    1. Advertisements

  2. Teddy Wang

    Randy Guest

    Teddy,
    Ok what size power supply do you have? I had a 350w power supply that came
    with my 2 year old case and when I put in the 9500 pro it worked fine till I
    tried a 3d game and the screen filled with colored lines and a reboot was
    all I could do. Then I bought a 400w name brand PS and all is fine now. This
    may not be your problem but a lot of people have had this happen.

    Randy
     
    Randy, Dec 6, 2003
    #2
    1. Advertisements

  3. Teddy Wang

    Gonk Guest

    I shutdown my box. Removed my trusty Geforce Ti4200, installed the
    9500np,
    You went from a Ti4200 to a 9500np???????????????????
     
    Gonk, Dec 6, 2003
    #3
  4. Teddy Wang

    Skid Guest

    If you didn't uninstall all the old drivers before putting on the modded
    ones, do that and try again. Uninstall everything ATI with the add-remove
    control panel. Delete the ATI folder on your hard drive. Reboot, and
    reinstall the modded drivers according to the directions.

    There are no guarantees, but if you got a red PCB card with the memory in a
    L-shaped layout, you have a respectable chance. It worked for me using the
    wizzard's mod, then I hard-modded with a drop of conductive paint and
    flashed to a 9700 non-pro bios, hacked to OC to 325/297. (Over 300 makes my
    crappy Infineon DDR go flakey.)
     
    Skid, Dec 7, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.