Dimension 5100 will not wake up from standby mode

Discussion in 'Dell' started by PCAssistNW, Mar 26, 2008.

  1. PCAssistNW


    Mar 26, 2008
    Likes Received:
    Hi All,

    I am working on a DELL Dimension 5100. I replaced the Power supply when I didn't get ANY lights. Now, the power button backlight and the ethernet port activity light both slowly blink amber. Usually this indicates the system is in standby (S3) mode.

    The system uses a USB keyboard and mouse. However, nothing I have tried has been able to get the machine out of standby mode. I moved the keyboard and mouse to different USB ports, and have held the power button in for the normal 5 seconds for a shutdown, but nothing has worked.

    Please help!

    PCAssistNW, Mar 26, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.