1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Disable CTRL-ALT-DEL does not work....

Discussion in 'Tablet PC' started by Rick, Nov 7, 2003.

  1. Rick

    Rick Guest

    I have tried everything imaginable to turn off the
    requirement to disable the CTRL-ALT-DEL login requirement,
    and it still pops up. Any ideas (other than the obvious)
    on how to turn it off?

    Thanks for any help.
     
    Rick, Nov 7, 2003
    #1
    1. Advertisements

  2. Rick

    Guest Guest

    Enabled this policy, but it still appears at every reboot.

    Help!!!!


    Settings\Local Policies\Security Options
    required to press CTRL+ALT+DEL to log on. Not having to
    press CTRL+ALT+DEL leaves users susceptible to attacks
    that attempt to intercept the users' passwords. Requiring
    CTRL+ALT+DEL before users log on ensures that users are
    communicating by means of a trusted path when entering
    their passwords.
    CTRL+ALT+DEL before logging on to Windows (unless they are
    using a smart card for Windows logon).
     
    Guest, Nov 7, 2003
    #2
    1. Advertisements

  3. Rick

    Chris H. Guest

    Chris H., Nov 7, 2003
    #3
  4. Rick

    Guest Guest

    The only option I have in User Accounts that relates to
    this is "Secure Login" where you check or uncheck
    the "Require users to press Ctrl+Alt+Delete". This box is
    unchecked, and it is greyed out. I assume it is greyed
    out since I enabled this setting in Security Settings
    policy.
     
    Guest, Nov 7, 2003
    #4
  5. If you're in a domain environment, I don't think you CAN disable this
    completely. If you're in a workgroup, however, you should be able to.

    --
    Please, all replies to the newsgroup.

    Charlie Russel
    Columnist, MVP and Associate Expert
    Expert Zone -- http://www.microsoft.com/windowsxp/expertzone
    ----------------------------------------------
     
    Charlie Russel - MVP, Nov 7, 2003
    #5
  6. Correct. When you're a member of a domain, you can't uncheck that box. You
    can try using the security policies, but if there is a domain policy which
    says that you can't disable CTRL+ALT+DEL, then forget about it because
    domain policy ALWAYS wins.
     
    Jeff Johnson [MVP:VB], Nov 9, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.