Disable memory test in Bios

Discussion in 'Asus' started by Stuart Palmer, Oct 22, 2003.

  1. Hi,
    I have an Asus p4b533 with bios 1.0a
    Recently my bios went and set itself back to default and now when I boot up
    the memory test ticks up about 3 time then continues, where as before it
    just said the memory ammount. All other default things it set I have managed
    to fix.
    I have looked at the manual and on the www with not success on how to
    disable the memory test as it was before.
    Could someone post how to do this please?

    Many thanks

    Stu
     
    Stuart Palmer, Oct 22, 2003
    #1
    1. Advertisements

  2. Stuart,

    Can you find such bios setting as "Quick boot enable" or "Fast boot..."
    or something like that?
    I'm not user of that mobo you have but there are often settings like above
    available!


    OsmoJ
     
    Osmo Jauhiainen, Oct 22, 2003
    #2
    1. Advertisements

  3. Osmo,
    Thanks for the suggestion, I can see anything in the bios that says that and
    I am sure I've looked in every section. :eek:(
    Any other ideas?

    Thanks
    Stu
     
    Stuart Palmer, Oct 22, 2003
    #3
  4. Stuart Palmer

    Rob Guest

     
    Rob, Oct 22, 2003
    #4
  5. Cheers rob, that did the trick :eek:)
    I was looking for 'boot' and 'memory'...doh!

    thx again
    Stu
     
    Stuart Palmer, Oct 23, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.