Disable Onboard Sound?

Discussion in 'Gigabyte' started by Phillip Ian, Dec 10, 2005.

  1. Phillip Ian

    Phillip Ian Guest

    I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
    Sim 2004 by disabling the onboard sound card and using an older sound
    card that I know works.

    Thing is, I can't find any option anywhere to disable the onboard
    sound. Been through BIOS thoroughly, looked through the jumper listing
    in the PDF manual...nothing. Did I miss it somewhere?

    Anyone lend a hand here?
     
    Phillip Ian, Dec 10, 2005
    #1
    1. Advertisements

  2. The option has to be there, try hitting Ctrl + F1 for advanced bios options.


    "Phillip Ian" <> wrote in message
    news:...
    >I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
    > Sim 2004 by disabling the onboard sound card and using an older sound
    > card that I know works.
    >
    > Thing is, I can't find any option anywhere to disable the onboard
    > sound. Been through BIOS thoroughly, looked through the jumper listing
    > in the PDF manual...nothing. Did I miss it somewhere?
    >
    > Anyone lend a hand here?
    >
     
    Richard Dower, Dec 10, 2005
    #2
    1. Advertisements

  3. Phillip Ian

    Jody Guest

    "Phillip Ian" <> wrote in message
    news:...
    >I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
    > Sim 2004 by disabling the onboard sound card and using an older sound
    > card that I know works.
    >
    > Thing is, I can't find any option anywhere to disable the onboard
    > sound. Been through BIOS thoroughly, looked through the jumper listing
    > in the PDF manual...nothing. Did I miss it somewhere?
    >
    > Anyone lend a hand here?


    I THINK it is the Azalia Codec in Integrated Peripherals.

    jody
     
    Jody, Dec 13, 2005
    #3
  4. Phillip Ian

    TheGodFather Guest

    I have another problem with the same motherboard
    I can not run my sound
    My OS is Windows XP Pro with SP2 and when I try to install C-medi
    driver or another HDA audio driver I have a message that Microsof
    UAA is not installed. I install this driver bus but the situation i
    the same
    When I try to open volume control from Entertainment I have a messag


    Ther are njo active mixer device available. To install mixer devices
    go to Control Panel , click Printers and Other Hardware , and the
    click add hardware
    This program will now clos

    Can you explain me what you did to run your audio
    3 days I can not run it and I'm very angry :)
     
    TheGodFather, Dec 20, 2005
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. John Kingscott

    disable onboard sound

    John Kingscott, Dec 30, 2003, in forum: Asus
    Replies:
    6
    Views:
    515
    Deathwish
    Dec 31, 2003
  2. Terry Brown
    Replies:
    3
    Views:
    363
    AlexN
    Sep 5, 2004
  3. Old Bugger
    Replies:
    2
    Views:
    549
    peterk
    Jun 4, 2005
  4. George R.
    Replies:
    2
    Views:
    1,130
    George R.
    Jul 8, 2003
  5. Alan Duquette

    KT400 onboard sound no TV sound

    Alan Duquette, Oct 6, 2003, in forum: Soyo
    Replies:
    2
    Views:
    575
    rabbit
    Oct 9, 2003
  6. Replies:
    0
    Views:
    1,109
  7. Bill
    Replies:
    1
    Views:
    1,693
    Barry Watzman
    Sep 20, 2006
  8. Replies:
    3
    Views:
    1,301
    Barry Watzman
    Nov 15, 2006
Loading...