Disable Sata Controller (8RDA3+)

Discussion in 'Epox' started by Marco Siedler, Apr 21, 2004.

  1. Hi All,

    just a short question:

    I'd like to know how I can disable the S-ATA Support on my Epox 8RDA3+!?

    I looked for a jumper or a setting in the Bios, but I found nothing.

    Is there a solution?
     
    Marco Siedler, Apr 21, 2004
    #1
    1. Advertisements

  2. Marco Siedler

    Dick Guest

    In the bios under Integrated Peripherals, disable 'Sil 3112 Serial ATA'.

    wrote:
     
    Dick, Apr 22, 2004
    #2
    1. Advertisements

  3. Ups, sometimes you can't see the wood for the trees.

    Many thanks!
     
    Marco Siedler, Apr 22, 2004
    #3
  4. Marco Siedler

    Bryan Batten Guest

    It's a BIOS configuration option (under Integrated Peripherals, I
    believe, but I could be wrong, there). Anyway, just reboot, and hold
    down the DEL key, and you'll end up at the BIOS configuration menu.
     
    Bryan Batten, May 3, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.