1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Disable touch pad on a Dell 9300

Discussion in 'Laptops' started by Terry, Aug 26, 2006.

  1. Terry

    Terry Guest

    I have an Inspron 9300. Shortly after I bought it the touchpad went
    south. I sent it back to Dell and they determined that the problem was
    software and not hardware. The mouse buttons would "press" without me
    touching them.

    I first tried updating drivers but the problem remains. I tried to
    just uninstall the touch pad all together and there is no touch pad
    settings in the mouse options in the device manager. The only driver I
    have is a Synaptics PS2 Pointing device that it won't let me uninstall.

    The reason I need to disable the touch pad is...I can be typing and
    will get a mouse click (without touching the pad) that will move the
    cursor to where ever the mouse pointer is. This makes typing anything
    a large pain.

    I would love to fix it. If I can't have that I wish it would go away.
     
    Terry, Aug 26, 2006
    #1
    1. Advertisements

  2. Terry

    Kevin Guest

    http://answers.yahoo.com/question/?qid=1006012400570

    See the link above for the answer to your touch pad issue.
     
    Kevin, Aug 26, 2006
    #2
    1. Advertisements

  3. Terry

    BillW50 Guest

    Wow that happens to me too. But my palm touches the touchpad sometimes
    as I
    am typing. Plus you don't have to uninstall, you can disable it in the
    Device Manager.
     
    BillW50, Aug 29, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.