1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

DISABLING NVIDIA hotkey ALT+s windows 8

Discussion in 'Nvidia' started by kamilwawrzyszko, Oct 25, 2013.

  1. I disabled ALT+S shortcut by renaming nvcplui.exe in

    C:\Program Files\NVIDIA Corporation\Installer2\Display.ControlPanel.{675E45EA-5FC8-4701-B331-384013EC7425}.

    WTF, Nvidia?
     
    kamilwawrzyszko, Oct 25, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.