1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Disabling the Tablet PC Input Panel

Discussion in 'Tablet PC' started by Shinchi, Sep 26, 2003.

  1. Shinchi

    Shinchi Guest

    I am facing the same problem too.
    What i am doin now is i press crtl+alt+delete and then i
    close the process called softkbd.exe.
    Similar to u, i have try everything from msconfig to the
    kitchen sink. nothing helps. Hope someone can tell me
    what to do, pressing crtl+alt+delete and shutting dwn
    softkbd.exe everytime i on my pc is sort of stupid, thnks
     
    Shinchi, Sep 26, 2003
    #1
    1. Advertisements

  2. Shinchi

    Myke Tagg Guest

    Well Shinchi, I think I may have found the solution.
    It's not pretty but it works, so far. I went into regedit
    & did a search for anything with tabtip. Then I just
    delete it. The little icon is still there but it doesn't
    work. You might want to try it & let me know how it works
    for you.

    Myke Tagg
     
    Myke Tagg, Sep 26, 2003
    #2
    1. Advertisements

  3. Shinchi

    Myke Tagg Guest

    P.S

    Don't forget to make a copy of your registry first.

    Myke Tagg
     
    Myke Tagg, Sep 26, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.