1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

DISK BOOT FAILURE

Discussion in 'Motherboards' started by jpero09, Feb 3, 2008.

  1. jpero09

    jpero09 Guest

    Building my first PC and I'm hitting the following issue...
    On first boot, trying to get OS installed, the HD is fresh out of the
    box as well as the CD drive. Getting the following message:

    Verifying DMI Pool ...
    DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER

    Sounds like the CD is begining to spin at first, but then it just
    stops.
    Verified boot order in BIOS as CD, HD

    any help would be GREATLY appreciated.
     
    jpero09, Feb 3, 2008
    #1
    1. Advertisements

  2. jpero09

    davy Guest

    You need to ensure that the disc is configured correctly at the back of
    the drive with the jumper link, there's normally a diagram on the top
    telling which links to use, also ensure the hard drive is recognized in
    bios, if using a single hard drive this should be HDD0, if unsure you
    could always use cable select marked CS.

    Here's a link that may help 'How to Install or Repair XP'
    (http://www.michaelstevenstech.com/XPrepairinstall.htm)

    Make the CD the first bootable device as we need to boot from this and
    the Hard disk the 2nd or disabled... half way through the installation
    you'll get "Rebooting in #### seconds" you need to remove the CD before
    the computer boots as from now you'll need to set the Hard drive as the
    1st bootable device... the rest can be disabled since from now on you'll
    always be booting from the hard drive.

    davy
     
    davy, Feb 7, 2008
    #2
    1. Advertisements

  3. jpero09

    jpero09 Guest

    Thanks for the reply! I verified the HD was at IDE 0 as master. I've
    got the CD drive on 1. I tried running with the jumper as CS and
    Master, both with the same result, disk spins for about 5 seconds and
    then stops. Verified CD was first in the boot order. Should I look
    into picking up another disc drive?
     
    jpero09, Feb 12, 2008
    #3
  4. jpero09

    jpero09 Guest

    I figured it out finally. It was the software i had in the drive. I
    had the vista CD in the drive, but evidently i need an 'image' disc to
    boot from first. ISO format. Like I said, this is my first pc, :)
    (although the message was a bit decieving).
     
    jpero09, Feb 27, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.