display adapter driver keeps disappearing

Discussion in 'Chaintech' started by paul, Sep 6, 2005.

  1. paul

    paul Guest

    gigabyte ga-7vkmls. Bought 3 years ago and installation went fine with xp
    pro.
    Now reformat HDD and re-insalll xp pro from the same disk. Divice manager
    Display Adapter is not listed, but listed as unknown. So, I updated it with
    the driver that came with the motherboard, then it is listed with no
    conflicts. However when I re-boot, it is again listed as unknown and there
    is again no Display Adapter listed in divice manager. I have reinstalled
    several times and this keeps hapening. I even wrote zeros to the entire HDD
    and that did not help. I also downloaded the latest display adapter from
    gigabyte and that did not help.

    Please help!

    paul
     
    paul, Sep 6, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Dilbert
    Replies:
    8
    Views:
    449
  2. paul
    Replies:
    0
    Views:
    436
  3. T.R.
    Replies:
    0
    Views:
    551
  4. paul
    Replies:
    0
    Views:
    357
  5. vm_usenet
    Replies:
    1
    Views:
    512
    vm_usenet
    Jul 12, 2003
  6. Steve Mading
    Replies:
    1
    Views:
    701
  7. Ken Holt
    Replies:
    1
    Views:
    580
    Ken Holt
    Jul 8, 2003
  8. sneak
    Replies:
    0
    Views:
    449
    sneak
    Jan 10, 2006
Loading...