1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

DIY CPU water cooler won't post,.. please send help

Discussion in 'AMD Overclocking' started by perry mason, Oct 22, 2003.

  1. perry mason

    perry mason Guest

    Where did I go wrong?
    My stuff:
    Asus KT7A board
    1.4 gig processor running at 1050
    couple hds, burner
    2 sound cards.

    Hi, I'm not trying to overclock, I just can't stand the shrieking
    whine of the cpu fan any more as I'm trying to do music production on
    a profoundly amateur scale here.
    I'm new to AMD. The KT7A seems to have a 1100g CPU limitation. The
    chip I got is a 1.4, I believe, but it only boots at 1050 and runs
    great on XP pro with a moderately sized but noisy CPU tower type fan.
    I've tried several different fans. People tell me this is the business
    as far as quiet fans go. It sucks. There has to be a better way.

    I made a water tight cooler taking a 3 inch tall aluminum cylindrical
    tower cooler and removing the two inside fans. The walls are finned so
    there is plenty of mass and surface area and so on exposed to the
    circulating water. I wrapped the outside except for the bottom lightly
    with masking tape to contain the epoxy and goobered it up with two 1/4
    inch copper pipes sticking out. The bottom is not treated at all, just
    a dab of thermal paste. The inlet is close to the heat synch at the
    bottom and the outlet is near the top of the container. The board sits
    horizontally. No leaks. I used a tiny pump intended for waterfalls not
    higher than one foot (Rio 90- $20usd) submerged in roughly a gallon of
    ice water. It cycles freezing cold water through a 1/4 inch line at a
    pretty good flow. I can't believe cooling is the problem here. The
    whole tower is ice cold to the touch.
    The first attempt failed as the blob didn't fit very well on the CPU
    so it wasn't properly coupled physically to the little square CPU
    thermal transfere thingy. Failed to start and never started again.
    Scratch one chip. It didn't protect itself by shutting down.
    I made a proper lash up to attach the cooler and now is fits perfectly
    and is nice and snug. The new 1.4 chip gives 3 successive beeps at
    post and I shut it down by pulling the plug. The chip is cold to the
    touch and the lines are condensed and the tower cooler is absolutely
    freezing cold. The return line is spewing icewater at boot time. If
    heat were a problem the water being returned would be hot, right? I
    plugged the original CPU fan in while holding it in my hand just to
    see if it was a feature of the Asus board not to boot if it sensed no
    CPU fan plugged into the board but that is not the deal. I put the
    routine cooler back on and it boots fine. I tried the spunky DIY buzz
    buster water cooled marvel on a P200, BX board and it ran fine at a
    DOS prompt with no ice, just water for 4 hours. If anyone has some DIY
    ideas I'd be grateful to hear about it. Please don't post links to
    $200 completed H2o systems as I'm really not that class of customer.
    Thanks for your time, pm.
     
    perry mason, Oct 22, 2003
    #1
    1. Advertisements

  2. perry mason

    GTD Guest

    It's selecting the correct multiplier, but wrong FSB (10.5 x 100 =
    1050, 10.5 x 133 = 1400)change the FSB (may need to update the bios)
    not a good idea. if anything inside the case is below ambient temp,
    you WILL get condensation, and it WILL feck something up.
    I 'think' 3 beeps is ram failure, but could be wong, check it
     
    GTD, Oct 23, 2003
    #2
    1. Advertisements

  3. perry mason

    perry mason Guest

    Hi, I fixed the cooling problem and it boots fine at 1050 but if I
    pick the 10.5 x 133 option and reboot, the bios screen displays the
    CPU at 1400, counts the memory, lists the hard drives, bounces the
    cursor to the next line down and hangs- no boot. What else can I
    change?
    PS, I did flash my bios from a DOS disc with the most recent update to
    get the Stop CPU Fan Shutdown option in my KT7A bios to show up. It
    now boots to XP pro and Motherboard Monitor shows a CPU temp of 57F
    with ice and 82F without ice on my Jed Clampit H20 cooler system. I
    think the chip is just a 1600 not a 1600XP+ but I'm not familiar with
    the AMD numbering system, my neighbor just handed me a box of parts
    for free because he got some new super pc and knew my old system was
    dead. Thanks, pm.
     
    perry mason, Oct 24, 2003
    #3
  4. perry mason

    Dave Guest

    What sort of CPU is it? If its a Duron then it should be 14 x 100 FSB.

    Remove the heat sink and the goo from the chip core and the specs will be
    printed in top.
     
    Dave, Oct 24, 2003
    #4
  5. perry mason

    mrdancer Guest

    Sounds like the POST and boot are working fine, and the hangup is with the
    OS loading. I don't know a whole lot about WinXP, but I do know that it is
    finicky and it may not like your change in CPU. Have you tried
    re-installing XP? It could also be that your HDD is failing, but then you
    should see that problem at lower CPU settings, too.
    If it's just a 1600, then it is 1600Mhz chip. If it's a 1600Mhz XP, then
    it would be named as XP1900+. AFAIK, the smallest named XP chip is XP1700+,
    which is an actual 1470Mhz.

    You should be able to determine if it's an XP by looking at the code on the
    CPU itself.
     
    mrdancer, Oct 24, 2003
    #5
  6. perry mason

    Wes Newell Guest

    First I'd double check the FSB setting. Make sure the second number is 33
    or 34 as in 133/33. CPU drive strength. Ram settings (slow it down). Might
    also want to check PS and caps on MB bulging/leaking.
    More than likely you have an XP 1600+. Also check vcore. It should be
    1.75v. Most 1600+'s will run close to 1800MHz, so I don't think you have a
    cpu problem. Either setup or something else doesn't like the 133MHz bus,
    which is more then likely the ram, or you have a power problem. Could be
    PS or caps on MB.
     
    Wes Newell, Oct 24, 2003
    #6
  7. perry mason

    perry mason Guest

    Sorry, I'm lost here. The mainboard is an Abit KT7A no raid, just a
    KT7A. The chip is an Athlon. It's a 1400 or 1.4 ghz, not sure which. I
    don't want to take the Rube Goldburg H2o attachment apart to read the
    exact details if I can possibly help it. I flashed to the latest bios.
    The options in bios at the first screen are:
    CPU operating speed: (500 -1250) You can change this to User Define
    and access the following options:
    Multiplier (5 - 12.5) Nothing over 1050 works.
    CPU FSB/PCI Clock - Don't know what this is all about. Guess I'll have
    to study computers for a few years. Goes from 100/33 - 155/38MHz.
    The second number is the PCI buss speed? What's a Front Side Buss, or
    do I care?
    The only thing that works so far in User Define is 10.5 x 100. It
    boots at 1050 and loads and everything is fine. I can just pick 1050
    from the CPU speed menu and do the same thing. I tried most of the
    other logical combo's and some don't even load the bios screen just a
    blank screen. I have to clear the cmos using the jumper and set the
    whole bios up again. This got old fast.
    One of the referenced web pages from this group suggested the 9x
    multiplier was the only one that works for the KT7A board.
    (9x155=1400?). Had to clear the board to get video again.
    The next option down is CPU FSB Plus. This is some micro manager for
    overclockers I guess.
    Speed Error Hold - is set to disabled. Tried it both ways.
    CPU Power supply - core v 1.75 - when xp is running Motherboard
    Monitor shows this as 1.68v
    I/O v 3.40 - Don't know what this does.
    Fast CPU Command Decode - Normal. Left it there.
    CPU drive strength. 2 - Don't know what it does, left it.
    Enhanced Chip Performance - Enabled. Tried it both ways.
    Force 4 way interleave - Disabled. Don't know, left it.
    Enable Dram 4k page mode - disable, don't know, left it.
    Dram host clock. Left it.

    As I understand it the one I want is 10.5, 133, 33. Most attempts
    posted the CPU speed at 1400, counted the mem, displayed the HDs,
    bounced to the next line and hung. If I changed the boot order to a
    floppy it would keep going to the System Configuration screen, PCI
    device listing, turn the Floppy drive access light on and hang with
    the light on. No chug, chug, chug as the DOS OS loads.
    I found some links depicting an exercise to unleash a wellspring of
    hidden potential in the Athlon chips by connecting micro fibers on the
    chip or something. Is that the next deal? Or do I just have feeble
    memory or a rusted PCI buss or something besides overwhelming
    ignorance. Thanks for your time, pm.
     
    perry mason, Oct 25, 2003
    #7
  8. perry mason

    Ed Guest

    Do you have Mem Clk = Host ? (not Host+PCI, or what ever it is)
     
    Ed, Oct 25, 2003
    #8
  9. perry mason

    perry mason Guest

    Here's an update for those of you following along at home:
    My KT7A version is 1.0, which doesn't even support the XP chip. My
    chip is an AX1600DMT3C which some vendors called a Tbird, others a
    Palomino, some sold it as a 200, some a 266DDR for whatever that's
    worth. Many re sellers billed this as the 1600XP+ so we're going with
    that. It should yield 1.4gig performance. My bios version is WZ110B.
    The secret, after 30 hours and 200 reboots is that the chip is locked
    at 10.5x as a multiplier so I had to work from there. No combination
    of settings would work over pci33 so I ended up with 130/32 for
    1.365ghz CPU speed which is running on XP pro at 73F after a few hours
    of moderate use. I'm pretty satisfied so far. Curious why 133/33
    x10.5, which seems more natural, wouldn't work. I also followed some
    posted recomendations for memory and other settings. The memory is 3
    sticks of PC133, one of which is a different maker. They are all
    double sided with 8 pairs on each stick. Whoops, hard windows freeze-
    bttdb. pm.
     
    perry mason, Oct 25, 2003
    #9
  10. perry mason

    Wes Newell Guest

    It's an XP 1600+ (palomino core) without a doubt. You can confirm that
    here.

    http://www.amdboard.com/amdid.html

    Got one if these myself. Modded to a 16x multiplier. Complete details in
    link in sig.
    That's an old bios. You should update it to A9, which I think is the
    latest for that version board.
    All Palomino XP's are multiplier locked from the factory. This can be
    changed.
    Remove all but essential components and test. Make a boot floppy/cd with
    memtest on it. Disconnect all other drives and anything else not needed to
    boot and run. End up with video card and 1 ram stick. Test. If it still
    won't run at 133MHz change the ram stick. If it still won't run check PS.
    I assume you have at least a 300w PS. You should be able to get at least
    140MHz FSB out of the KT7A board.
     
    Wes Newell, Oct 25, 2003
    #10
  11. perry mason

    perry mason Guest

    yes, if you select the 133/33 option the Host+PCI line automatically
    changes back to Host, so it makes it's own decision about some things,
    at least with the WZ110B bios I'm using.
     
    perry mason, Oct 26, 2003
    #11
  12. perry mason

    Ed Guest

    OK, it's been a long time since I played with that board. ;p
    Cheers,
    Ed
     
    Ed, Oct 26, 2003
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.