1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Do 2xElite 3D-m3 and a XVR-100 card work in a Blade 1000

Discussion in 'Sun Hardware' started by llothar, Jun 21, 2006.

  1. llothar

    llothar Guest

    I want to setup an X11 3 monitor system. Does anybody know if this
    configuration will make any problems with the latest Solaris 10 for
    Sparc ?
     
    llothar, Jun 21, 2006
    #1
    1. Advertisements

  2. llothar

    llothar Guest

    I forgot one more question:

    How much power does this configuration consume ?
     
    llothar, Jun 21, 2006
    #2
    1. Advertisements

  3. My Blade 2000 with 1 XVR-1000, 1 Creator3D and 1 XVR-100 is using
    between 320W and 380W according to my Liebert UPS.

    What is probably equally relevant is that it has 2 900MHzCu CPUs, 4GB
    RAM and two 73GB FC-AL disks.

    Take care,
     
    Stefaan A Eeckels, Jun 21, 2006
    #3
  4. llothar

    llothar Guest

    So i guess there wasn't much trouble installing them. Are you using
    Xinerama ?
    I also plan to use to use the dual 900 Blade 1000. So i guess it will
    get pretty close.
    Wasn't there any 6 Watt Graphics Card ? I remember i read something
    like this in the specs but couldn't find it at docs.sun.com.

    I guess the XVR-1000 is a power consuming black hole like the modern PC
    Cards.
     
    llothar, Jun 21, 2006
    #4
  5. No trouble - just make sure the drivers for the various cards are
    installed.

    I'm using the dual output mode from the XVR-1000 at the moment. I
    should remove the two other cards but didn't get around to that.
    Whether this'll have an influence on the power consumption I don't
    know.
    The XVR-1000 uses about 30W _more_ than an Elite3Dm3 (that was the jump
    in average power consumption when I upgraded the Elite to the
    XVR-1000).

    Take care,
     
    Stefaan A Eeckels, Jun 21, 2006
    #5
  6. llothar

    x Guest

    Using Xinerama between different graphics cards is not supported
    and has unpredictable results. It may work well on the same series
    of cards, if they use the same driver (all IFB's, for instance).

    So you can use it on the two Elite3D cards, but the XVR-100
    would be incompatible.

    Sorry, there's also no way to tell the software to XInerama the
    two, and have the XVR-100 separate. It's all or nothing.
     
    x, Jun 24, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.