1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Does the Dawn demo work with the 9600 Pro >>>???

Discussion in 'ATI' started by We Live For The One We Die For The One, Sep 21, 2003.

  1. Tried it with the opengl wrapper just trys toload but quits ?

    I used the open gl wrapper and all ?

    Am i missing somthing or is the card missing somthing to run it ?

    Have i been screwed one again on a Cid card purchase :)

    If you can help me get it running please help.


    Thanks.
     
    We Live For The One We Die For The One, Sep 21, 2003
    #1
    1. Advertisements

  2. We Live For The One We Die For The One

    MikeE Guest

    It won't work with the latest drivers you'll have to go back to cat 3.6

    MikeE
     
    MikeE, Sep 21, 2003
    #2
    1. Advertisements

  3. We Live For The One We Die For The One

    Lithurge Guest

    It will if you can find and install atioglxx.dll from a previous
    driver set, as was mentioned in an earlier thread about getting
    the dawn demo to work with the new drivers.

    A google groups search should find the relevant thread & link to
    the driver posted in a forum elsewhere.
     
    Lithurge, Sep 21, 2003
    #3
  4. We Live For The One We Die For The One

    Lithurge Guest

    Sorry, forgot to say that you have to install the file in the
    dawn bin directory.
     
    Lithurge, Sep 21, 2003
    #4
  5. Thanks will try.

    I think i have Catalyst drivers 3.7 latest.

    Just got the card 2 days ago.

    Works great, can turn up the srtal to max and runs smooth.

    Thanks.

    Will do a google for the file, should get it that way.
     
    We Live For The One We Die For The One, Sep 22, 2003
    #5
  6. Lets see what the nude patch does :)



     
    We Live For The One We Die For The One, Sep 22, 2003
    #6
  7. Did that still no worky.

    I didn't install to the default dir so ill do that and see if that
    makes a difference.

    Might just install Cat 3.6 and see if that works.
     
    We Live For The One We Die For The One, Sep 22, 2003
    #7
  8. We Live For The One We Die For The One

    Bob Knowlden Guest

    Bob Knowlden, Sep 22, 2003
    #8
  9. We Live For The One We Die For The One

    Bob Knowlden Guest

    Bob Knowlden, Sep 22, 2003
    #9
  10. We Live For The One We Die For The One

    Lithurge Guest

    We Live For The One We Die For The One
    WHat error message did you get?
     
    Lithurge, Sep 22, 2003
    #10
  11. Its ok works now.

    The nude patch works great as well.

    :0
     
    We Live For The One We Die For The One, Sep 22, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.