Does't Boot from IDE-0 anymore when Raid-Drive attached

Discussion in 'MSI' started by Adrian Schmitt, May 26, 2006.

  1. Hi,

    I have a MSI MS6167 Board with AMD K7. I did reset the Bios to "Fail
    Safe Defaults" at first.

    There is a Drive attached to IDE-0 (primary master) and it boots fine,
    even when I add the Raid controller card that I want to use for more
    drives (PCI Silicon Image SiI 0680 ATA-133 RAID Controller) - as long
    as there are no drives attached to the raid controller.

    But as soon as I add at least one hard drive to the Raid Controller,
    the System will stop after the Message "Verifying DMI Pool Data".

    I tried several settings in the Bios, like setting as first boot device
    not HDD-0 (which worked before), but HDD-1, -2 and -3, maybe the
    raid-drives are now before the ide-drives? But with no success.

    I also tried to set "Boot other device" to disabled and to enabled,
    with no success.

    Is there another setting that I missed?

    This is what it looks like:

    First Boot Device HDD-0
    Second Boot Device Disabled
    Third Boot Device Disabled
    Boot Other Device Disabled

    The Board is MSI MS 6167 V 1.5 (122999)
    Bios is 6.00PG (Award) with Plug and Play V 1.0A

    Would be great if someone has an idea.

    (Could it be that the raid card conflicts with some other hardware,
    like graphics card? But there is only a problem when I attach drives,
    the system works fine with the raid card inserted with no drives
    attached to it)

    Adrian
     
    Adrian Schmitt, May 26, 2006
    #1
    1. Advertisements

  2. I tried the following:

    Setting first boot device to CDROM, and then booting to a CD that has a
    "Boot from Drive C:" option - this works. I can boot to the CD, and
    then from the CD to drive C:

    Still no final solution...

    Adrian
     
    Adrian Schmitt, May 26, 2006
    #2
    1. Advertisements

  3. Adrian Schmitt

    Nut Cracker Guest

    just a thought here ...

    does your bios have the option to to change the bus enumeration scan? you
    might try going from hi to low.
    Another thing to try is this: with the drive on the controller, go back into
    the bios and look at your boot options, startup sequences, etc.

    I had a slightly-similar issue with a frankenstein workstion that uses an
    OEM MSI board in it.

    - NuTs
     
    Nut Cracker, Jun 1, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.