Dragon K7V issue

Discussion in 'Soyo' started by Rakis, Jun 25, 2003.

  1. Rakis

    Rakis Guest

    I've had my board for a while now with no problems. When I got it I had an
    Athlon XP 1600+, now I've upgraded to a Athlon XP 2000+.
    Whenever I boot the system everything is fine until I hit the XP loading
    screen, it blue screens on me and I get a message saying to check
    any new hardware in safe mode or my BIOS settings. When I go back into the
    BIOS settings and change the fsb from 133 to 100 on the cpu it works fine
    though the processor is now at 1250. The 2000+ processor has a Palomino core
    and has worked fine in another computer using an Asus A7V333 board and a
    A7V266 board.
    The specs for the soyo system are:

    Soyo Dragon Plus (KT266A)
    AMD Athlon XP 2000+ (palomino) w/ Thermaltake 7+ (fan speed @ 6000 RPM)
    600Watt PSU
    512mb Corsair PC2100 SDRAM
    (2) 20gb WD Hard Drives on Primary IDE
    (1) Sony CD Burner on Secondary IDE Master
    XFX Geforce4 MX440 AGP Vid Card
    (RAID has been disabled for the time being)

    Any help will be greatly appreciated
    Thanks in advance
     
    Rakis, Jun 25, 2003
    #1
    1. Advertisements

  2. Rakis

    Eric Fischl Guest

    I´ve the same mobo, i upgraded from TB 1330 to XP 2000+ palomino core.
    The Computer did not boot. I had to turn him on and off many times until he
    bootet.
    I changed Vcore from Default to +0.025 now it works.
    Vcore before: 1.74 V
    Vcore now: 1.77 V
    Hope this helps you.
    Eric
     
    Eric Fischl, Jul 1, 2003
    #2
    1. Advertisements

  3. Rakis

    billy_bat Guest

    hey, maybe check the battery?
     
    billy_bat, Jul 2, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.