Dragon+ K7V out of the blue???

Discussion in 'Soyo' started by captmikey, Apr 30, 2005.

  1. captmikey

    captmikey Guest

    I'm trying to consolidate space in my basement and was going to do a
    minor rebuild on my "faithful" old Soyo Dragon+ by installing a new
    120 GIg slave drive and reformatting the root 45 Gig unit... then I'd
    do a fresh install of W2K. Its been running just fine with two (2) 45
    gig drives, two CD drives, and one zip100 IDE.

    I figured I'd do this nice, got out my small vacumn and put the
    mini-pc nozzles on and cleaned out all the lint and dog hair :) so the
    inside of the case/mobo looked like new. Connected up the new HDD as
    a 2nd slave, formatted it and started to transfer files. Decided to
    pull Slave #1 out, and reboot with the root drive and the 120 Gig
    slave #3. She won't boot guys. Putting it all back together didn't
    get a boot/post either.

    I removed all PCI cards, cables, re-set the CMOS to default using the
    jumper, re-seated both the video AGP and the memory, and she still
    won't post. All I get is a startup, everything is spinning, then a
    long beep, and it shuts down by itself within 5 seconds or so. Soyo's
    FAQs say that I should re-seat the memory and video and thats why I
    did that. All the fans are connected and spin up when I power on.
    But no post. I'm at my wits end. Is there any way to detect a short?

    Anyone here have a "EUREKA" or "YOU DUMMY... ALL YOU HAVE TO DO
    IS..."? I'll thank you in advance for the great answers I'm sure to
    get! Incidentally, I'm using the Tyan 2460 twin MP unit that I
    intended to dismantle and part out! So I didn't burn all my
    bridges... but I can't believe that the Soyo decided today was a nice
    day to die.

    Mike
     
    captmikey, Apr 30, 2005
    #1
    1. Advertisements

  2. captmikey

    AndyC Guest

    If you cleared the cmos with the jumper, check the Fan off Control
    setting in the PC Health Screen. Set it to disabled and see if that
    helps.

    Andy
     
    AndyC, May 1, 2005
    #2
    1. Advertisements

  3. captmikey

    captmikey Guest

    Andy...

    Since I can't post, or boot, I can't get to the BIOS to do anything
    because the monitor is pitch black... the power on LED on th monitor
    is blinking like there's no video signal. I'm thinking it has to be
    some sort of hardware issue right on the board or maybe the Enermax
    power supply. Couple of questions/comments I have:

    1. What would be the minimum hardware to prove out the system is OK
    and the board/PS aren't kaput? IOW... mobo, video card, monitor,
    keyboard, mouse, powersupply, memory.

    2. Both the fans (back and bottom) spin up just fine when I power up
    the board. I get one short beep, a pause, then a long, continuous
    beep till it shuts down on its own. The motherboard fan, video card
    fan, CPU fan, and two case fans also spin up fine.

    3. The green LED on the board is lit. Would there be any kind of
    light code indicating a (specific) problem?

    Maybe I should pull the board and PS out of the case and try to get
    this on a bench so I can make sure that there's no shorting the
    motherboard... although why it would develop a short when it's still
    in the case after 3 years of no hiccups is beyond me.

    Mike
     
    captmikey, May 1, 2005
    #3
  4. captmikey

    f/fgeorge Guest

    1 long and 1 short beep can mean that the clock speed is set too fast,
    check the jumpers.
     
    f/fgeorge, May 2, 2005
    #4
  5. captmikey

    captmikey Guest

    If it was running fine yesterday morning, and all I did was pull the
    drive carrier and add a third drive. Never touched the jumpers and I
    don't think this board has any dips that might've got messed with.

    I did try another PS and get the same result, no display, no post, and
    it dies after about 5 seconds. Basically getting one long beep unless
    I reset the CMOS and then I get; One Short Beep first, then a long
    beep second.

    Mike
     
    captmikey, May 2, 2005
    #5
  6. captmikey

    f/fgeorge Guest

    Don't know then but I would start over by at the very least
    disconnecting the drive and setting the drive jumpers back the way
    they were and see if the machine boots and works okay. If so then you
    now that something is wrong with the way the drive is interacting with
    the system. Either the drive is bad, the drive jumpers are bad, or you
    are not putting it in right. Process of elimination.
     
    f/fgeorge, May 2, 2005
    #6
  7. captmikey

    AndyC Guest




    You can try with just the cpu chip, 1 stick of ram and a video card
    installed, nothing else connected. Hold down the insert key on the
    keyboard and apply power while holding down the key. That
    will bypass all cmos setting including the FOC and if the board is
    OK, it will post. If it does, you can then go into bios and reset
    your options.

    Andy
     
    AndyC, May 2, 2005
    #7
  8. captmikey

    captmikey Guest

    Andy... I'll give that a try tomorrow. I had my son test the memory
    stick in his desktop machine and it worked just fine. So I know the
    problem is isolated to the motherboard and not the memory, video card,
    or power supply. I also tried two different keyboards and mice.

    Mike
     
    captmikey, May 4, 2005
    #8
  9. captmikey

    AndyC Guest

    While you're inside the case, have a look at the large caps mounted
    around the ram and cpu sockets. Over time, the tops will start to
    bulge or they may leak black goo from the bottoms. Common problem
    with K7V boards that are 2+ years old.

    Andy
     
    AndyC, May 4, 2005
    #9
  10. captmikey

    captmikey Guest

    Hey Andy...

    Thanks for all the help. I just pieced the minimum together, held the
    INS button, and she posted. So I have to believe something either
    wasn't seated (go figure because I did it 25X) or it just needed a
    complete teardown.

    I'm going to pack all the cards back in, and then the drives.
    Hopefully, my worries are over. Famous last words.

    But thanks for hangin'in there with me.

    Mike
     
    captmikey, May 5, 2005
    #10
  11. captmikey

    AndyC Guest

    Glad to see you got her up and running again Mike. That INS key trick
    will work with most motherboards that use the Award bios.

    Andy
     
    AndyC, May 6, 2005
    #11
  12. captmikey

    captmikey Guest

    I seem to have misplaced my Dragon manual... so if anyone could
    volunteer what the optimized motherboard IDE setup is to cable my
    drives... here's what I have:

    40 Gig Root Drive (new)
    120 Gig Data drive (new)
    45 Gig old drive
    IDE DVD burner
    IDE DVD/CD player
    IDE Zip drive

    I have three ATA cables the enclosed type... and each has two drive
    capacity. Thanks.
     
    captmikey, May 6, 2005
    #12
  13. captmikey

    AndyC Guest

    Here is a link to download the board manual.
    http://www.soyousa.com/downloads/filedesc.php?id=1638

    Andy
     
    AndyC, May 6, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.