Dragon+ no beep on power up, powers down after a couple seconds. Was a working system for over a y

Discussion in 'Soyo' started by Gary, Dec 6, 2003.

  1. Gary

    Gary Guest

    I need some help from you experts/enthusiasts.
    I have a Dragon+ board with 1.4ghz proc. in my system. This has been
    running very stable since shortly after the Dragon+ boards started
    shipping.
    Last night, I asked my wife to shut down the PC (running WinXP Pro).
    She turned the machine off via the power swtich, without going through
    Windows shutdown. Obviously, this isn't recommended, but I've had to
    do it occasionally on a few hang-ups, so this should be no big deal.
    I went to power up the system later last night, and it would not power
    up at all, just like it was unplugged or something. I unplugged power
    and plugged it back in. The machine powered up for a couple of
    seconds, then shut down. There were no beeps. I tried powering back
    up, and got nothing again. I then unplugged and plugged back in
    again, and it did the same thing as before, which was power up for a
    couple of seconds and then shutdown, no beeps.
    I opened the case and went through this same procedure (unplug and
    plug in). All the fans are spinning up (MB, case, CPU, etc), the
    disks appears to be spinning up (there is a light on the underside of
    the disks that light up. The green light next to the JP5 jumper
    lights up. Everything appears to light up, but then the system shuts
    down.
    I unplugged the machine, changed the CMOS jumper (JP5) to pins 2-3 for
    over 5 seconds, moved it back to pins 1-2, plugged the machine in, and
    tried to power up again. I got the same results as the previous
    attempts. That's what the manual tells you to do to clear the CMOS,
    but maybe I'm not interpreting the manual right. Let me know if that
    is not correct.

    I pulled the sticks of ram out and tried the same procedure, but got
    the same results. put one stick back in, same results. Put both
    sticks back in, same results.

    The system is not overclocked (never has been), and as I mentioned
    before has been running great for a very long time.

    Does anybody have suggestions?

    I tried calling SOYO, but just get there message service. The support
    number in the manual does not appear to be valid anymore.
    Any help would be greatly appreciated. I really like this board, so
    hope it is something simple to fix.

    Thanks in advance,
    Gary
     
    Gary, Dec 6, 2003
    #1
    1. Advertisements

  2. You did that just right.
    I had a board exhibit that behavior--fortunately it was still in
    warranty. RMAd it, and it was replaced. A capacitor had gone, and
    taken one of the support chips with it.

    All I can offer is--try the diagnostic steps on www.soyousa.com under
    'Support' and look at the mini knowledge base there. My guess is that
    something died on your board, but it's a guess only.

    --
    -denny-

    Some people are offence kleptomaniacs -- whenever they see
    an offence that isn't nailed down, they take it ;-)
    --David C. Pugh, in alt.callahans
     
    Denny Wheeler, Dec 7, 2003
    #2
    1. Advertisements

  3. Gary

    Woobie Guest

    I was going to say, it sounds like a fuse was blown. I think the CAP
    thing might be it. Try another power unit (borrowed if you can, ) but it
    really sounds like a fuse or capacitor.
    Joe
     
    Woobie, Dec 7, 2003
    #3
  4. Gary

    Big Perm Guest

    Try booting up the PC and press and hold the INSERT & DELETE keys. If
    you can get the PC to stay up longer than normal, before shut down,
    release the keys and see if you can enter the BIOS. If so, disable
    the FOC in PC Health menu. I had a similar problem with my KT-400.
    My computer room is slightly chilly, so the FOC would not recognize
    the CPU fan up to speed/heat fast enough. The FOC will kick in and
    shut the PC back down.
     
    Big Perm, Dec 9, 2003
    #4
  5. Gary

    jso Guest

    Can you try the motherboard in a defferent case? There mybe something wrong
    with the power supply. Try a different case see what happens.
     
    jso, Dec 26, 2003
    #5
  6. Gary

    dave Guest



    SOYO INC.
    1420 S. Vintage Ave.
    Ontario, CA 91761
    Phone# 909-292-2500
    Fax# 909-937-0783


    Dave
     
    dave, Dec 26, 2003
    #6
  7. Gary

    Felix Miata Guest

    Dave's advice is probably good. A K7V Dragon+ has about 22 medium sized
    green Wendell capacitors on it. These are among the type described on
    http://www.overclockers.com/tips00140/. Look closely and see if any have
    bulging tops. If you find any, the board is toast unless you get it
    recapped. Soyo should do it for cheap if out of warranty, because they
    used the bad caps in the first place. An alternative option is to get
    someone else to do the recapping (e.g. http://motherboardrepair.com/),
    or even to do it yourself.
    --
    "You will know the truth, and the truth will set you free."
    John 8:32 NIV

    Team OS/2 ** Reg. Linux User #211409

    Felix Miata *** http://members.ij.net/mrmazda/
     
    Felix Miata, Dec 26, 2003
    #7
  8. Gary

    Hi_Ping Guest

    Had the exact same problem with my Dragon 333 just today. I took out
    the Firewire PCI card - that was in the center PCI slot - and
    everything has been working dandy since...

    Or, maybe your motherboard is shorting out - with your case. Maybe a
    bad power supply.

    Good luck.

    Ping
     
    Hi_Ping, Feb 15, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.