Dragon+: Raid0 found and set by fastrack, not found by winXP

Discussion in 'Soyo' started by Grubb, Jul 1, 2004.

  1. Grubb

    Grubb Guest

    I'm sorry if this gets long, but I want to make sure I'm telling you
    everything.

    I had 2 60GB IBM drives in a raid0 array working beautifully for over
    2 years when the drives failed (the IBM drives they are being
    class-action'ed over). I bought a couple of new drives and am having
    a FIT getting them going.

    I bought 2 160GB WD drives. My BIOS was really old and so the raid
    controller (promise) couldn't see their full capacity. I flashed my
    bios to K7VXA_2BA6, and then the raid utility (the CTRL-F at startup
    one) could see them in their full capacity. I am able to create a
    stripe of 320 gig fine. In my manual, though, it shows making the
    array bootable on a screen that my menu does not have, and when you
    boot the 1 doesn't have a * beside it. It does however show that the
    320GB array is functional. I re-downloaded the raid drivers from
    soyo's site, but they are dated 2001. Trying to use them to load
    WinXP (F6, S) the drivers load fine, but windows cannot detect a hard
    drive to install to. I thought it may have been a size issue, so I
    patitioned the drive into smaller chunks (sub 100GB) with the same
    results. I've tried everything I can think of to no avail. If anyone
    has any words of wisdom, I would GREATLY appreciate it!

    VV
     
    Grubb, Jul 1, 2004
    #1
    1. Advertisements

  2. Grubb

    SleeperMan Guest

    Grubb typed:
    Maybe you should try later BIOS - there are 2ba7 and 2ba9 versions - 9 is
    intended mostly for tbred's. Also get latest manual from SOYO site to check
    out if there's any correction, since there were two or three of them.
     
    SleeperMan, Jul 1, 2004
    #2
    1. Advertisements

  3. Grubb

    Tim S. Guest

    If you have a Sigma box hooked up disconnect the connectors from the board
    and then install windows. I know it sounds strange, but I have had this
    problem in the past and this fixed it.

    Tim
     
    Tim S., Jul 1, 2004
    #3
  4. Grubb

    Grubb Guest

    No Sigma box, and read through the latest manual...no changes. Anyone
    have any idea how to make the array bootable? The manual (even the
    latest) says to go to a screen I don't have and hit the space bar. I
    may try a later bios as well. Also, SCSI is set as first device and
    I've tried every combination of raid/scsi boot order.

    VV
     
    Grubb, Jul 2, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.