Dual 1.8 G5 won't boot from a CD or DVD

Discussion in 'Apple' started by sMack, Nov 17, 2005.

  1. sMack

    sMack Guest

    This is odd... I recently bought a used dual 1.8Ghz G5 off of eBay. I
    installed the new version of Tech Tools and found that one of the hard
    drives has a bad sector on it. No big deal, I'll just install Tiger on
    the other empty hard drive, make an image of the primary hard drive,
    wipe it clean, then reinstall the image onto the repaired drive right?
    Well I can't get it to boot from my Tiger CD now! I've tried double
    clicking on the installer icon, which should automatically make the
    computer restart and boot from the CD, except that when it reboots,
    it's still booting fromt the hard drive. Then I tried manually going
    in and setting my startup disk to the OS found on the CD. That had the
    same results, still booting from the hard drive. Then I tried
    restarting and holding down the C key... Same thing, booting from the
    hard drive. So then I tried to boot from an old Panther CD that I know
    should work because I used to use it on my previous G3 computer. This
    time it acted like it was booting from the CD but halfway into boot up,
    the screen went gray (the screen with the gray apple in the middle and
    the little spinning wheel underneath), and told me that my computer had
    a problem and I needed to restart it by holding down the power button
    for a few seconds and then pressing it again. So this is where I'm at
    with it now. I'm at work now but tonight I was thinking of trying to
    mess with the master/slave settings on the DVD drive. I'm new to a G5
    but I remember having similar difficulties with those settings on my
    old G3. That's really the only thing I can think of right now. I've
    run disk utility and tech tools to try and repair anything wrong with
    the startup disk but it's saying everything is fine now. The firmware
    is up to date as well... Any thoughts would be appreciated!!
     
    sMack, Nov 17, 2005
    #1
    1. Advertisements

  2. sMack

    sMack Guest

    Ok update:

    Went home at lunch and found that the jumper block was set to Cable
    Select on the DVD player. Don't know if it matters but I switched it
    to Master. Didn't help though, still wouldn't boot from the CD...
    Then I unplugged the primary hard drive so that when the computer
    booted up, it would only see the empty hard drive and the CD so it
    would have to boot from the CD. That didn't work either. It just sat
    their with the blinking folder with the quesiton mark in it looking for
    a system folder to boot from. Still stuck! :)
     
    sMack, Nov 17, 2005
    #2
    1. Advertisements

  3. sMack

    Ilgaz Ocal Guest

    Could it be a simple solution to insert CD you intend to boot, click
    "startup disk" options in control panel, select cd?

    Or... Press ALT key while turning on your computer and select CD.

    You can also hold "C" key while booting to force a CD boot.

    I would check "software update" control panel and check for updates in
    case as it is fastest/safest method of updating firmware.

    Ilgaz
     
    Ilgaz Ocal, Nov 19, 2005
    #3
  4. Mack-

    This sounds like a bad optical drive, doesn't it?

    If you have another machine with a FireWire port, boot the G5 in FireWire
    Disk mode by holding down the T key. Then boot the other machine using
    the installation disk, and you should be able to installover FireWire.

    Fred
     
    Fred McKenzie, Nov 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.