DVD+/-RW drive behaving strangely on 9PNA+ Ultra board

Discussion in 'Epox' started by Jeff Heyen, Oct 28, 2007.

  1. Jeff Heyen

    Jeff Heyen Guest

    Guys,

    Sorry for the length on this inquiry. I hope the detail helps someone steer
    in a direction that pins down the problem I'm having. Just recently my
    LiteOn DVD+/-RW drive (SHW-160P6S, latest firmware) has been tripping out.
    For whatever reason it suddenly would cause my system to go to a black
    screen and reboot whenever I would insert a rewriteable DVD. The only thing
    that I can recall changing on my system was a Java update.

    System configuration: EPoX 9NPA+Ultra board (nForce4 Ultra chipset),
    Athlon64 4000+ S939, 2GB PC3200 (4x512MB), Leadtek PCIex nVidia 6600GT 128MB
    video, Samsung 160GB SATA 7200RPM (partitioned C & D), BenQ 16x DVD-ROM,
    LiteOn DVD+/-RW (BenQ on primary master, LiteOn on secondary master),
    Windows XP Pro SP2 (fully updated/patched), Nero Express 6.6.1.4, InCD
    4.3.23.2.

    Long story short, I did a lot of troubleshooting: swapped out two different
    drives, different cables, tried both optical drives as master/slave on
    primary and secondary channels, tried opticals on Promise IDE controller,
    all to no avail. I restored my system from a month old Acronis TrueImage
    backup, and issue went away.

    In anticipation of troubleshooting this issue, I also purchased a new
    Seagate 250GB SATA drive when I bought the Promise card. I did an Acronis
    recovery to this drive, and due to my error, ended up with a 160GB drive out
    of it. So, I've done a lot of "jumping through hoops" to get this system
    back up and running, and trying to get rid of the DVD+/-RW drive issue.

    I finally threw in the towel and did a clean Windows XP install, on the
    Seagate HD. Guess what, the DVD+/-RW drive issue is still with me. I can put
    in a blank DVD+ or - R disc, and all is well. It will burn w/o issue, and
    read. It will read other burned DVD's. But, just like before, almost
    immediately upon accessing a rewriteable DVD the system goes to black screen
    and reboots.

    So, I'm down to three possible solutions. One is to attempt to find another
    nForce4 Ultra board and swap it in. This is not impossible, but getting
    "trickier" by the day, as supplies of these S939 boards dry up. Second
    solution is to get a SATA DVD+/-RW drive. Third solution is to get a new
    mobo/processer/memory. I'm not too hot on the third solution. Right now the
    solution I see as the next best step is a SATA DVD+/-RW drive.

    Any thoughts on why I'm experiencing this? Any suggestions re
    troubleshooting that I've missed? I'm wide open to any ideas or suggestions
    at this point.

    TIA,

    Jeff

    P.S. Another thought - all my rewriteable DVD's are Fuji DVD+RW, some 2x,
    newer ones 4x. Is there any chance that these are the culprit? Prior to this
    issue arising they hadn't been problematic. I know, getting another brand of
    DVD+/-RW is simple enough. I'll do that as a next step.

    P.P.S. I did the DVD-RW thing, and same result. I also picked up another
    80 pin IDE cable, no dice. Right now I'm looking at getting an Asus A8N-E
    board, as I can't find a 9PNA+ Ultra board anywhere.
     
    Jeff Heyen, Oct 28, 2007
    #1
    1. Advertisements

  2. Jeff Heyen

    Revanant Guest

    Jeff Heyen you scribbled in [alt.comp.periphs.mainboard.epox]
    on Sun, 28 Oct 2007 16:02:00 -0500
    You can get a Tyan or a Gigabyte board and your problems should go away.
    I got a Lanparty and have been very happy with it, it's hard to find a
    Lanparty 939 now but if you look for a Gigabyte that is along the lines
    you want to search. Here is a couple of links:

    http://www.ewiz.com/query.php?dp=1&categry=127&brand=&pa0=Socket 939
    &pa1=&pa2=&pa3=&pa4=&pa5=&pa6=&pa7=&pa8=&pa9=&searchStr=Search%20from%
    20current%20results&myanchor=#displaytop&dt=&ob=a&nl=10
    &anchor=displaytop

    Oh your in luck, I found a Lanparty at Newegg.com:

    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2010200022+
    1070907495&name=939
     
    Revanant, Oct 29, 2007
    #2
    1. Advertisements

  3. Jeff Heyen

    Old Hippy Guest

    I had a similar problem thought the ide controller was going south.
    I downloaded the latest bios(it was already installed but I reinstalled it
    anyways) problem went away.
    Also I installed the latest chipset drivers so it was one of those things
    that did it for me.
    Tom
     
    Old Hippy, Oct 30, 2007
    #3
  4. Jeff Heyen

    Jeff Heyen Guest

    Tom, thanks for the suggestion re reloading the BIOS. Stranger things have
    happened <g>.

    The more I've thought about this situation, I don't think it's a hardware
    problem. I think there's
    some weird combination of drivers and updates that has pooched something in
    my setup. I failed
    to mention in my original post that I did an Acronis TrueImage recovery with
    a tib image from
    mid Sept. Mysteriously the issue wasn't present on that image. But, upon
    bringing the system up
    to date (Microsoft Update, Java update, etc.) the issue resurfaced. Why
    it's present after I did
    a new install, on a new hard drive is beyond me.

    When I decide to make the time I'm going to do another new install on a
    cleaned, formatted hard
    drive, and shut Windows/Microsoft Update off. I'm going to do one update at
    a time, and install
    Nero and InCD one step at a time, and see if I can determine what is causing
    this behavior.

    Jeff
     
    Jeff Heyen, Oct 31, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.