1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Echo sound when recording, TV wonder pro

Discussion in 'ATI' started by I discuss, Feb 17, 2005.

  1. I discuss

    I discuss Guest

    I have TV Wonder Pro with SB Audigy2 ZS sound card. Windows XP pro.
    When I record TV, there are always echo sound and I can not mute it.

    Called ATI, they have no idea how to fix it...
    Please help.
     
    I discuss, Feb 17, 2005
    #1
    1. Advertisements

  2. I discuss

    T Shadow Guest

    Do you have the mute while recording button set in the Creative mixer? Click
    the red + sign above the record slider.
     
    T Shadow, Feb 17, 2005
    #2
    1. Advertisements

  3. I discuss

    I discuss Guest

    I don't understand your question.
    Anybody else know how to cure the "echo" problem?

    Of course I can mute everything from Creative Mixer. But that is not a PVR
    should work, right?
     
    I discuss, Feb 17, 2005
    #3
  4. I discuss

    T Shadow Guest

    You should have the record, in the Creative mixer, set to Analog Mix. If you
    do you'll see the red + sign above the record slider. You should have it
    set to "Mute While Recording" This would be a normal problem for the pvr
    function. If its doing it while just capturing it may be something else.
    Earlier Audigy2 drivers didn't work well with AIW and I suspect TV Wonders.
    So make sure you have the latest Creative drivers.
     
    T Shadow, Feb 20, 2005
    #4
  5. I discuss

    wazza Guest

    Do you happen to have any environmental effects active?
    Just a thought.
     
    wazza, Feb 20, 2005
    #5
  6. I discuss

    I discuss Guest

    I see the + sign above slider, upon clicking it, the only option that pop up
    is "Record without Monitoring", and it is checked right now.

    I don't see "Mute While Recording" there, but I do see this option in TV
    wonder's options, it is checked there currently. The sound is not muted
    while recording.

    in Audigy2 mixer, there are several sliders under "Souce", among them "Wave"
    and "Line in"

    While capturing TV, if I mute "Wave" manually, the echo goes away, TV sound
    is still heard through the speakers. If I mute "Line in" too, then the TV
    wonder shut up completely. but I don't think any sound will be recorded.

    So while capturing TV, the sound goes to speakers from two Channels: "Wave"
    and "Line in".

    Question is: What the hell is "Wave"? there is NOT an input on the sound
    card called "Wave"! But there is an input called "Line in".
     
    I discuss, Feb 22, 2005
    #6
  7. I discuss

    I discuss Guest

    None whatsoever.

     
    I discuss, Feb 22, 2005
    #7
  8. I discuss

    T Shadow Guest

    Line in is the physical connector from theTV Wonder. Wave is the sound
    being played back from the hard drive. When you watch tv you are listening
    to the line in. If you are using TvOD you should be listening to just the
    wave. The line in needs to be going to the record. If both are on you'll get
    a delay of the wave sound proportionate to how far the capture is behind
    the live.

    "Record without Monitoring" and "Mute While Recording" should be the same
    thing but I don't think you have the latest drivers from the Creative
    Website. New drivers may give you better compatbility.
    HTH
     
    T Shadow, Feb 22, 2005
    #8
  9. I discuss

    I discuss Guest

    You sure it is the driver? T Shadow?
    I only got the Audigy this Xmas, and I downloaded the driver from SB's
    website when I installed it. It should be the lastest one.
     
    I discuss, Feb 23, 2005
    #9
  10. I discuss

    T Shadow Guest

    No. Must have been looking at the wrong computer. One of the drawbacks of
    using a KVM.
     
    T Shadow, Feb 23, 2005
    #10
  11. I discuss

    I discuss Guest

    Don't know what you are talking about.


     
    I discuss, Feb 24, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.