eeePC 901: Keyboard Stuck In Fn Mode?

Discussion in 'Asus' started by (PeteCresswell), Mar 5, 2009.

  1. My keyboard's been stuck in Fn mode for weeks now.

    Finally got a replacement keyboard and put it in.

    Oops!.... No change.

    This smells strongly of user RCI to me.

    Can anybody suggest something dumb that I might be doing - or not
    doing?
     
    (PeteCresswell), Mar 5, 2009
    #1
    1. Advertisements

  2. (PeteCresswell)

    timlee79 Guest

    try pressing fn f11 to turn off the number lock.
     
    timlee79, Apr 14, 2009
    #2
    1. Advertisements

  3. Per :
    I finally doped that one out.

    Talk about feeling foolish!!!

    Even talked Asus support into sending me a new keyboard - and
    replaced same... before it dawned on me.
     
    (PeteCresswell), Apr 17, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.