eeePC 901: Skype Has Started Complaining About Speed

Discussion in 'Asus' started by (PeteCresswell), Oct 13, 2010.

  1. I've run Skype on this thing before, no problem.

    But now Skype is telling me that it is not running fast enough to
    support a Skype call.

    Nothing besides Skype is running.

    Anybody been here?
     
    (PeteCresswell), Oct 13, 2010
    #1
    1. Advertisements

  2. (PeteCresswell)

    Foke Guest

    Most of the eeepc's have some sort of "speed control" thingy down by the
    system tray. Have you inadvertently put it in some sort of battery saving
    mode? They will always run full speed when hooked to a power source.
     
    Foke, Oct 13, 2010
    #2
    1. Advertisements

  3. Per Foke:
    That was my initial reaction, but no: I had it set to "Super" or
    whatever mode... the highest.

    Also, the problem persists when the 901 is connected to AC.

    Only anomaly I see is that when Skype is installed, I throws
    something like "Invalid Port" and I have to do a
    Skype | Tools | Options | Advanced | Connection and change "Use
    port" from (empty) to "31209" (copied from my desktop PC's Skype
    settings).

    Come to think of it, that's probably a clue... but that's as far
    as I can take it.
     
    (PeteCresswell), Oct 13, 2010
    #3
  4. (PeteCresswell)

    Foke Guest

    A new version of Skype (5.0.0.152) was released today. Maybe there's some
    relief to be found there.
     
    Foke, Oct 14, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.