1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Enemy Territory - CPU not fast enough?

Discussion in 'ATI' started by Kev, Dec 18, 2003.

  1. Kev

    Kev Guest

    When I run ET, it gets to the part in the box where it says detecting
    Pentium III cpu. Then the screen goes black and sends me back to XP
    desktop.

    Now this system is compliant with the minimum standards(XP,256 ram,AIW
    VE) except that I'm at 550 not 600mhz.

    Is it kicking me out just because of that?
     
    Kev, Dec 18, 2003
    #1
    1. Advertisements

  2. Kev

    Kev Guest

    Just to claify I get this:

    3729 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_clear: reset the hunk ok
    ....detecting CPU, found Intel Pentium III
    Bypassing CD checks
    -- Client Initilization --
    -- Intializing Renderer --
     
    Kev, Dec 18, 2003
    #2
    1. Advertisements

  3. Kev

    Phil Guest

    Sounds like it may be an OpenGL problem. Which video card do you have?
     
    Phil, Dec 18, 2003
    #3
  4. Kev

    DaveW Guest

    600 MHz P3 is the MINIMUM to run the game! It will BARELY run SLOWLY with
    that CPU. Yours obviously won't run at all.
     
    DaveW, Dec 19, 2003
    #4
  5. Kev

    Max Longman Guest

    No, make sure you have the latest drivers for your card. It's almost certainly a
    directx/openGL issue.
     
    Max Longman, Dec 19, 2003
    #5
  6. Kev

    Kev Guest

    No, make sure you have the latest drivers for your card. It's almost certainly a
    3.9
     
    Kev, Dec 19, 2003
    #6
  7. Kev

    Kev Guest

    Btw, same thing happens in RtCW.
     
    Kev, Dec 19, 2003
    #7
  8. Kev

    Kev Guest

    Found the solution.

    It's the old(?) ALL IN WONDER / OPEN GL problem.

    Just because the word Radeon was not in the CAT 3.9 drivers description
    for all Radeon based AIW's OPEN GL games would not run.

    Go figure.

    There's a hotfix for it and i'm sure CAT 3.10 fixed it.
     
    Kev, Dec 19, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.