EP-8KRAI PRO running at 1.15 GHz

Discussion in 'Epox' started by iboates, Dec 8, 2006.

  1. iboates

    iboates Guest

    Hi, I have a EP-8KRAI PRO motherboard and it is only running at 1.15
    GHz, as opposed to the maximum, which is 1.53 GHz. I originally
    tried to up the clock speed in the BIOS, but that didn't work, so my
    brother told me to check the jumper

    How exactly do I up the speed using the jumper?
     
    iboates, Dec 8, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Zdram

    8KRAI booting trouble

    Zdram, Feb 2, 2004, in forum: Epox
    Replies:
    1
    Views:
    842
    Graham W
    Feb 3, 2004
  2. Rob Latus

    epox 8krai

    Rob Latus, Feb 7, 2004, in forum: Epox
    Replies:
    3
    Views:
    929
    Old Hippy
    Feb 10, 2004
  3. aNTiBytE
    Replies:
    5
    Views:
    609
    aNTiBytE
    May 2, 2004
  4. plowtechie

    EP-8KRAI available CPU multipliers?

    plowtechie, May 3, 2004, in forum: Epox
    Replies:
    0
    Views:
    584
    plowtechie
    May 3, 2004
  5. No1
    Replies:
    1
    Views:
    634
    Steven K
    Jun 7, 2004
  6. golfer12787

    EP-8KRAI Pro help

    golfer12787, Apr 10, 2006, in forum: Epox
    Replies:
    5
    Views:
    3,129
    Graham W
    Apr 12, 2006
  7. vtowntommy

    8krai pro hell

    vtowntommy, Aug 14, 2006, in forum: Epox
    Replies:
    1
    Views:
    1,956
    R. C. White
    Aug 14, 2006
  8. Replies:
    1
    Views:
    8,733
    Lee M.
    Oct 14, 2007
Loading...