EP 9NDA3J MB and WD800JD SATA XP installation problems

Discussion in 'Epox' started by Larz, Oct 18, 2005.

  1. Larz

    Larz Guest

    The drive works. Formats, is recognised when booting from another drive,
    etc.
    The problem is that even if it is the sole drive in the system, I cannot
    get XP to finish intalling to the drive. I have the latest bios from EPoX,
    have the SATA drivers on floppy and all. I can patition the drive and
    format it from XP on the old boot drive and the XP installation CD, but
    when the XP CD finishes it's installation and goes to the reboot portion of
    Setup, I get either a no operating system error, or a bad or corrupt
    hal.dll. When I think I've got it all figured out, it stumps me again.
    I've tried several suggested "fixes", but nothing has worked so far. 2 days
    of frustration and I', alm,ost out of hair.
    Any suggestions? Thanks in advance.
     
    Larz, Oct 18, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.