Epox 8KHA+ Help - Won't boot past C1 on Post Code LED

Discussion in 'Epox' started by Bill, Sep 12, 2003.

  1. Bill

    Bill Guest

    Help!!

    MOBO was new out of a box.

    Has used 1700 AMD
    PC2700DDR @256 MB
    20 GB WD HD
    16XDVD
    Floppy
    Nvidia MX 400SE 64 MB DDR AGP

    Assembled computer with new case & 400W Powmax PS. When booted, the fans
    run but the Post code LED displays FF then C0 for a fraction of a second
    then goes to C1 and stays there. The fans are still running, but the board
    goes nowhere from here.

    Pulled mobo out of case set up on breadboard - no drives, cabling, or wires
    attached.. Swapped RAM with known good from other computer - no change.
    Pulled AGP card - inserted old SIS 6326 PCI 8 MB card - no change, Swapped
    CPU with 2 known goods (1600 and T-Bird 1400 - (both at 266) - no change
    Hooked up known good 400 watt Powmax power supply - no change, replaced
    CMOS battery with new battery - no change,

    Inspected board with magnafying glass - all caps are new, shiny, and look
    properly soldered (don't move when touched lightly) - looks normal - no
    abnormally long leads on back- no bent leads - all solder traces look
    normal... Then again this board is out of the case and on a breadboard
    still not working.

    BTW - I had 6 mobs at work that had the same brand name and types of caps
    swell and barf all over the computers after 1 year and 2 weeks of use - MFR
    did replace mobos...


    Any suggestions or any takers for this problem????

    Thanks,
    Bill
     
    Bill, Sep 12, 2003
    #1
    1. Advertisements

  2. Bill

    Jim Milner Guest

    does screen come on; if so what do u see (temps, etc.)?

    have u tried putting ram in different slots? c1 = memory detection phase of
    boot

    have u rest bios (i guess swapping out battery will do that)

    rma time? dead mobo? sounds like you've eliminated everything but the
    mobo.
     
    Jim Milner, Sep 12, 2003
    #2
    1. Advertisements

  3. Bill

    AMD Rules Guest

    Hi Bill,

    Post code C1 implies the mobo is having difficulties with the memory
    modules.

    You mentioned trying different ram, known to be good. Did you try different
    memory positions (one module at a time), and make certain it is seated well
    ?
    I've seen many installations where you need to push the ram so hard it gives
    you the impression the board is about to snap.

    You've tried about all other troubleshooting techniques. Sounds like you
    may have a faulty mobo requiring replacement.
     
    AMD Rules, Sep 12, 2003
    #3
  4. Bill

    Bill Guest

    I don't get anything on the screen. Normally, this would be RMA
    time, but I got this new in the box from a friend of mine. He had it
    for quite some time.

    Bill
     
    Bill, Sep 12, 2003
    #4
  5. Bill

    Bill Guest

    Thanks for the suggestions - I have tried different combinations -
    seating the modules quite well etc. I am out of troublehsooting
    steps/ideas at this point.

    It just doesn't want to fly...

    Normally, this would be RMA time, but I got this new in the box from a
    friend of mine. He had it for quite some time.

    Bill
     
    Bill, Sep 12, 2003
    #5
  6. Bill

    Bill Guest

    Pardon me Jim on my first reply to you,

    Thank you very much for your comments/information & suggestions. My
    mother did try to raise me right...

    Bill
     
    Bill, Sep 12, 2003
    #6
  7. Bill

    Jim Milner Guest

    Epox's warranty extends to 2 years . . . maybe there's a chance.

    One other idea: are you sure your reset and pwr buttons are working
    properly on the case you installed the mobo in? You said you set the board
    up with no wires attached but you need the power button's wire in order to
    turn it on, yes?
     
    Jim Milner, Sep 12, 2003
    #7
  8. Bill

    Bill Guest

    I just used a small screwdriver to jump the two pins. I did the same
    thing on the reset - btw the reset does work. The board does the same
    thing that it does from a cold start.

    Thanks,
    bill
     
    Bill, Sep 12, 2003
    #8
  9. Bill

    Graham W Guest

    Did you try holding down the <Insert> key while powering up? This loads
    workable values into the BIOS settings in the case of an o/c lock-up.

    And/or use the 'Clear CMOS' jumper while the mains plug is out.

    HTH
     
    Graham W, Sep 12, 2003
    #9
  10. Homie, the guy that fixes motherboards in the Abit newsgroup, reckons the
    bad caps fail after a while whether the board is in use or not - maybe the
    caps are dud if you had so many of this board at work with dud caps..?

    [UK]_Nick...
     
    Nick M V Salmon, Sep 12, 2003
    #10
  11. Bill

    Bill Guest

    Hi HTH,

    I replaced the CMOS battery earlier with a new one. I also used the
    Clear CMOS jumper - no change.

    I did try holding down the INSERT key while powering up - no change.

    Thank you for the suggestions....

    Bill
     
    Bill, Sep 13, 2003
    #11
  12. Bill

    Bill Guest

    Hi Nick,

    The caps look perfectly fine. The boards at work were MSI - all the
    same board from the same model of computer (book PC type) bought at
    the same time. The same company manufactured the caps though - had an
    ECS K7VZA pop the caps about 2 months ago again same mfr of the caps.

    I think it is time to just work on getting the board replaced
    somehow...

    Thanks for your help,

    Bill
     
    Bill, Sep 13, 2003
    #12
  13. Bill

    Jim Milner Guest

    hey, there ya go. check out those caps . . . replace 'em!

     
    Jim Milner, Sep 13, 2003
    #13
  14. Bill

    Graham W Guest

    LOL - HTH = 'Hope This Helps!'
    OK, I concur with Nick and Jim that the best course of action is to
    get the board replaced.
     
    Graham W, Sep 13, 2003
    #14
  15. Bill

    Bill Guest

    Replaced it today - The new one boots just great.
    Thanks,
    Bill
     
    Bill, Sep 14, 2003
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.