1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Epox 8RDA3+ and incompatible Kingston PC3200

Discussion in 'AMD Overclocking' started by Lord, Apr 28, 2004.

  1. Lord

    Lord Guest

    Well, first excuse for my bad english.
    I have an 8RDA3+ with nForce2 Ultra 400 chipset and 512 Mb of Kingston
    ValueRam PC3200 and they run perfectly separated, but if I try to run them
    togheter, Goldmemory crashes when I analize the RAM and Prime95 crashes too.
    I have tried several combinations: 200x10, 133x15.. and all of them crash.
    (I have an 2400+)

    I´m thinking in sale my mobo and buy another (DFI or ABIT??) or sale my
    memory and buy another (GEIL 2x256 Value CL2.5??) but i dont want to buy
    another ram that neither runs with mi 8RDA3+
    What mobo or ram do you recommend to me?? What model of DFI nForce2 mobos is
    the best??

    Lord...

    --
    "Pensare que el cielo, el aire, la tierra, los colores, las figuras, los
    sonidos y todas las demas cosas exteriores no son sino ilusiones y engaños
    de que el mundo hace uso como cebos, para capta mi credulidad; me
    consideraré a mí mismo como sin manos, sin ojos, sin carne, sin sangre;
    creeré que doy falsamente credito a todas esas cosas; permaneceré
    obstinadamente adicto a ese pensamiento y si por tales medios no llego a
    poder conocer una verdad, por lo menos está en mi mano el suspender mi
    juicio: por lo cual con gran cuidado procurare no dar credito a ninguna
    falsedad y preparare mi ingenio tambien contra las astucias del genio
    maligno que, por muy poderoso y astuto que sea, nunca podra imponerme nada."
     
    Lord, Apr 28, 2004
    #1
    1. Advertisements

  2. Have you updated your bios to the latest revision? I would make sure that
    you have the newest bios and drivers, and then test, before selling the EP
    Mobo.

    Pete
     
    Peter Harrington, Apr 29, 2004
    #2
    1. Advertisements

  3. Lord

    Lord Guest

    I have updated bios to the latest version, and it is a little more stable,
    but prime95 crash in 12 minutes :(
    I will update nForce drivers, but I have no hope...
    I will buy 2x256 DDR400 GEIL CL2.5 memory and try with this because I dont
    want to sell this mobo, I´m in love with it, hahaha :p

    Lord...
     
    Lord, Apr 29, 2004
    #3
  4. Lord

    Roger M Guest

    I've got a bunch of Epox boards and all of them will run at the speeds you're
    trying to run. You *will* need to raise the memory and processor voltage to get
    it to be *stable* at that speed though. Value Ram doesn't seem to tolerate mix
    and match components as easily as their HyperX does. This message was typed on
    an 8RDA+ with an AMD XP2500+ and HyperX memory with the fsb set at 210x11. Runs
    prime 95 and any other benchmark programs with no problem. The v-core is set at
    1.850 and the memory voltage is set at 2.6V. It would not even boot with Value
    Ram at these settings.




    Roger
     
    Roger M, Apr 30, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.