EPOX 8RDA3+

Discussion in 'Epox' started by Wojtek, Jan 27, 2004.

  1. Wojtek

    Wojtek Guest

    I've experienced following problems with this mainboard (EPOX 8RDA3+):

    1. System hangs-up when hdd is hardly stressed for a few minutes (for
    example during cd recording with 48x speed).

    2. There is some problem with STR (Suspend To Ram), system can't "wake up"
    after STR (screen is blank - monitor is off), and after that mainboard is
    giving only "beeps" - the only solution is "hard" reset (ctrl+alt+del is not
    working).

    Rest of my hardware:
    Athlon 2000XP, 2x256 MB DDR (333 Mhz), Pixelview G-Force 4 Ti 4200, SB Live,
    Realtek-based LAN, Fly Video 2000S (TV card), Seagate Barracuda 60 GB, CD-RW
    Lite-ON LTR-48125S, CD-R Teac CD-540E.

    Operating system:
    Win XP Professional (SP1, and all updates from Windows update), newest
    NForce drivers from NVidia homepage.
    Earlier all this hardware was working on EPOX 8K3A, and everything was OK...

    I will be very pleased for any help or suggestion...
    Thanks!
    Juzo
     
    Wojtek, Jan 27, 2004
    #1
    1. Advertisements

  2. Wojtek

    Nico De Cock Guest

    Try to flash your bios with a newer version.
     
    Nico De Cock, Feb 1, 2004
    #2
    1. Advertisements

  3. Wojtek

    DaveL Guest

    You did not mention what brand and speed your ram is. Nforce2 is pickier on
    ram. This could be the root of all your problems.

    Dave
     
    DaveL, Mar 3, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.