1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

error 1962: no operating system found

Discussion in 'PC Hardware' started by Josef, Jul 22, 2009.

  1. Josef

    Josef Guest

    Hello,

    I've bought an IBM ThinkCentre S51 (Celeron D processor) without any OS on
    it, because I wanted to boot it from the CD-ROM-drive and install an OS
    (fedora 11 first, but it did also not work with XP and others).
    I was able to access the BIOS, to change the boot order and other
    settings, and the CD-ROM was listed in the BIOS. The CD-ROM-drive also
    started to work for about a minute, but then it stopped and the error
    1962: no operating system found was prompted.
    The same error appeared when trying to boot from floppy disk or other
    bootable CD-ROMs like WinXP, Win98, an IBM BIOS Update and others.
    Everything seemed to work, I also checked if the connection cables are
    damaged and all drives seemed to work.

    I hope someone can help me to solve this problem with error 1962, thanks!
    Josef
     
    Josef, Jul 22, 2009
    #1
    1. Advertisements

  2. Josef

    Josef Guest

    I've solved the problem, the seller of the PC replaced the CD/DVD-drive
    and now it works :)
     
    Josef, Jul 23, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.