Error hidden sectors?

Discussion in 'Packard Bell' started by Gasman, Sep 15, 2003.

  1. Gasman

    Gasman Guest

    Hi,

    Some time ago, I believe that this group helped me when I had to install a
    new HD in a friends machine. That was some months ago, and I'm not currently
    on my machine(on holiday), so I cannot be sure.

    They have left a message that when they switch it on they get the above
    message and nothinbg else.

    Is this a case of the special boot part of the HD that the PB uses gone
    amok?

    I remember that I had to issue a command to save the image or something and
    then another command to write it to the new disk, then the rstore cds would
    work.

    TIA
     
    Gasman, Sep 15, 2003
    #1
    1. Advertisements

  2. Gasman

    Elector Guest

    Hi Gasman:
    This link may be what your referring to:
    http://support.microsoft.com/defaul...pport/kb/articles/Q69/0/13.ASP&NoWebContent=1

    if the link is broken try this one instead: http://tinyurl.com/azqo
    same place only a smaller link.

    This fellow here explains in detail what it is and why you use it.
    http://www.claws-and-paws.com/virus/articles/fdisk.shtml

    Unfortunately when I did a detailed search at Xperts Exchange there
    were thousands of possibilities. It also states it depends on system
    and OS and on many other factors.

    Elector
     
    Elector, Sep 15, 2003
    #2
    1. Advertisements

  3. Gasman

    Gasman Guest

    Not what I was thinking of.

    I will be home late tomorrow and back on my own machine. I will try out
    their computer on Wed. I just *assumed* that something had gone wrong with
    the PB part of things.
     
    Gasman, Sep 15, 2003
    #3
  4. Gasman

    Elector Guest

    ::Not what I was thinking of.
    ::
    ::I will be home late tomorrow and back on my own machine. I will try out
    ::their computer on Wed. I just *assumed* that something had gone wrong with
    ::the PB part of things.
    ::
    ::


    Hi Gasman: This was a post you may be referring to (NOIDE)
    http://tinyurl.com/nfak

    or this one from Simon
    http://tinyurl.com/nfas

    or this is the complete thread from the Packard Bell post:
    http://tinyurl.com/nfb2


    I hope this helps?

    Elector
     
    Elector, Sep 15, 2003
    #4
  5. Gasman

    Gasman Guest

    Elector,

    It does, the last thread was the one i was thinking about and the special
    stuff was the tattoo.

    When I get the machine Wed I will be able to do and say more.

    Thanks for your help now.
     
    Gasman, Sep 15, 2003
    #5
  6. Gasman

    Elector Guest


    It was my pleasure :)
    Hope you had a nice vacation.

    Elector
     
    Elector, Sep 15, 2003
    #6
  7. Gasman

    GasMan Guest

    I'm back on my m/c now and it seems it was the tatto stuff. re did
    that and it now boots, though I have no idea as to why it was
    corrupted.

    Please remove obvious from email address if emailing.
     
    GasMan, Sep 17, 2003
    #7
  8. Gasman

    Anthony Guest

    Virus infection? May want to get a anti-virus
    program and check to make sure. Try AVG form
    GRISOFT.COM yo
     
    Anthony, Sep 17, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.