Ethernet NIC's restricted to 10MB/s on an 8200

Discussion in 'Dell' started by Hank Arnold, Dec 30, 2003.

  1. Hank Arnold

    Hank Arnold Guest

    I have an 8200 2GHz running WinXP Pro that I bought a year or so ago. I've
    had a consistent problem that is driving me to drink (and that's a bad
    thing??). Regardless of the NIC I install (I've tried a 3Com as well as
    LinkSys and others with multiple drivers) I have to set the NIC to 10MB Full
    Duplex to get it to work. If I set it to Auto or 100MB, I either have a
    broken connection or the card shows a connection, but it's unable to connect
    to the DHCP server. As soon as I set it to 10MB/s, it snaps back on.

    I'm running through an SMC Barricade to a cable modem. It works just fine
    for my other system (an XPS 400MHz converted to 800MHz). It connects just
    fine at 100MB/s.

    I'm at my wits end on this. I really don't need/use the 100MB/s speed, but
    I'm a tech support person and it's making me crazy (not *that's* bad) and I
    want to resolve it.

    Any clues as to where to look???
     
    Hank Arnold, Dec 30, 2003
    #1
    1. Advertisements

  2. Hank Arnold

    Tom Almy Guest

    Looks like the wire between the computer and your router, or
    perhaps the particular port on the router.
     
    Tom Almy, Dec 30, 2003
    #2
    1. Advertisements

  3. Hank Arnold

    Tom Scales Guest

    One of my Linksys routers has a bad port. Works fine at 10, won't work at
    100.

    I agree that trying a different cable is a good idea too.
     
    Tom Scales, Dec 30, 2003
    #3
  4. Hank Arnold

    Hank Arnold Guest

    Tried multiple ports with same results.... I'll try the cable next....
     
    Hank Arnold, Dec 31, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.